Subject: new-ids RSS doesn't update since Sep

From: "[email-masked]" <[email-masked]>
Date: Fri, 20 Nov 2020 16:21:59 +0900

Hi all

I've been subscribing to new-ids.rss but it seems that no update since the
end of september.
https://tools.ietf.org/html/new-ids.rss
I found that the Feed admin is [email-masked] and sent a mail but did
not respond, so I'll resend here.
I hope it resumes updates soon.

Thanks
Jxck

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 20 Nov 2020 10:11:44 +0100

Hi,

The author of the snippet that created the rss feed has abandoned it
(it's not my own script), and I guess my spam filter didn't let your
direct email through.  In order to fix this I'll have to re-implement
the script; will see if I can find time to do so.

Regards,

	Henrik

---

From: [email-masked]
Date: Sat, 21 Nov 2020 19:28:23 +0900

Thanks Henrik

I hope it comes again.
Thanks !
Jxck

> 2020/11/20 18:11、Henrik Levkowetz <[email-masked]>のメール:
> Hi,
>