Subject: Re: Datatracker Tabs

From: Timothy Mcsweeney <[email-masked]>
Date: Wed, 11 Nov 2020 12:24:39 -0500 (EST)

> On 09/28/2020 1:23 PM Timothy Mcsweeney <[email-masked]> wrote:
> 
> 
> Hi Robert, 
> I thought it would be nice if it stayed on the same site. By moving that tab to the top it might make it easier to bounce back and forth. 
> 
> Tim 
> 
> 
> > On 09/28/2020 12:56 PM Robert Sparks <[email-masked]> wrote:
> > There is already a button on each draft's main page that give you that. Look for the button that says "search lists" and choose mailarchive.

---

From: Timothy Mcsweeney <[email-masked]>
Date: Wed, 11 Nov 2020 12:24:20 -0500 (EST)

> On 09/28/2020 10:33 AM Timothy Mcsweeney <[email-masked]> wrote:
> 
> 
> When looking at a draft on the Datatracker the last tab is History. What do you think about having an additional tab that has the mailing list conversations relevant to that draft?

---

From: Robert Sparks <[email-masked]>
Date: Wed, 11 Nov 2020 11:32:51 -0600

Hi Tim - did you mean to add any additional comment or were you simply 
trying to retransmit? Also, you've removed context.

Thank you for the suggestion. Implementing it is not a clear immediate 
win and it would not be as trivial as you seem to suggest.  I will keep 
it in mind as the site evolves.

RjS