Subject: Escaping of html-ized messages on mailarchive.ietf.org

From: Robert Sparks <[email-masked]>
Date: Wed, 11 Nov 2020 11:55:16 -0600

There are some messages that have their html escaped oddly on 
mailarchive.ietf.org's rendering at the moment. We are looking into the 
issue. There is no need to re-submit any of these messages.

RjS

---

From: Robert Sparks <[email-masked]>
Date: Wed, 11 Nov 2020 13:32:11 -0600

This issue has been resolved.

On 11/11/20 11:55 AM, Robert Sparks wrote:
> mailarchive.ietf.org's rendering at the moment. We are looking into 
> the issue. There is no need to re-submit any of these messages.
>
> RjS
>