Subject: Marilyn Cade

From: Eliot Lear <[email-masked]>
Date: Thu, 5 Nov 2020 10:35:08 +0100

Many of you will not have heard the name Marilyn Cade.  Word has reached me of her passing.  To my knowledge, she has never written or authored an RFC or a draft.  Marilyn worked many years for AT&T, and then later as an independent contractor.  Her mission in life was to defend the open Internet, and she did so tirelessly, in front of governments who would rather have seen a far more government-controlled network.  Doing so helped the IETF to keep doing what we do so well.  She was a formidable presence at IGF, ICANN, a regular at the ITU, and at various other international fora to support the Internet, and a mentor to many, including me.

She had the Internet’s back, and she will be missed.

Eliot

---

From: "Patrik Fältström" <[email-masked]>
Date: Thu, 05 Nov 2020 10:45:10 +0100

Thanks Eliot,

She was indeed a non-IETF-participant that protected, rised and applauded the IETF in other fora.

One of the people that really have helped IETF. And will be missed by many.

   Patrik

---

From: Amelia Andersdotter <[email-masked]>
Date: Thu, 5 Nov 2020 10:54:27 +0100

Thanks Eliot and Patrick,

I had the fortune of getting to know Marilyn through-out her involvement
in the IGF. She will be missed.

best regards,

-- 
^\...~...~...~...~...~.../^
Amelia Andersdotter
IETF SHMOO WG Co-Chair
https://datatracker.ietf.org/group/shmoo/about/

Director of Strategic Initiatives, CENTR
www.centr.org
^\...~...~...~...~...~.../^