Subject: Mail loop mitigation

From: Glen <[email-masked]>
Date: Wed, 11 Nov 2020 10:08:42 -0800

Dear IETF list participants :

Our internal monitoring systems alerted us just now to an extremely high number of messages in the server mail queue.

Upon investigation, we discovered what you no doubt know by now, that a mail loop was going on with a particular user, and messages sent to the list were somehow being resent to the list by this subscriber.

We have blocked the subscriber at the gateway, in an attempt to stop the mail looping, and it appears to have worked.

Unfortunately, there were approximately 12,000 messages pending for this list, and we had no choice but to dump them all, to prevent delivery of additional looped messages.

This means that if you have sent a message to this list, and it has not come through, and has not shown up in the mail archive, then please resend your message to make sure everyone gets it.

Of course, just resend it one time please :-)

Thank you for your patience.

Glen

--

Glen Barney

IT Director

AMS (IETF secretariat)

---

From: Khaled Omar <[email-masked]>
Date: Wed, 11 Nov 2020 18:21:02 +0000

I thought it is the end of days ☺

Khaled Omar

From: ietf <[email-masked]> On Behalf Of Glen
Sent: Wednesday, November 11, 2020 8:09 PM
To: [email-masked]
Subject: Mail loop mitigation

Glen
--
Glen Barney
IT Director
AMS (IETF secretariat)

---

From: Khaled Omar <[email-masked]>
Date: Wed, 11 Nov 2020 18:39:32 +0000

Good that this is issue is resolved, coming from sky news to laptop and found dozens of repeated e-mails, felt no way to run out of it.

Khaled Omar

From: ietf <[email-masked]> On Behalf Of Khaled Omar
Sent: Wednesday, November 11, 2020 8:21 PM
To: Glen <[email-masked]>; [email-masked]
Subject: RE: Mail loop mitigation

Khaled Omar

Glen
--
Glen Barney
IT Director
AMS (IETF secretariat)