Subject: Re-routing

From: Ole Jacobsen <[email-masked]>
Date: Tue, 28 Sep 2010 11:11:15 -0700 (PDT)

http://www.thesun.co.uk/sol/homepage/news/3149962/Robbers-clean-up-with-vacuum.html

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 28 Sep 2010 14:18:36 -0400

I'm trying to imagine what the IP analogy is here.  Prefix hijacking?   
If only Monoprix were using the RPKI!
--Richard

On Sep 28, 2010, at 2:11 PM, Ole Jacobsen wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: David Morris <[email-masked]>
Date: Tue, 28 Sep 2010 14:20:10 -0700 (PDT)

Hmmmm ... bug detected to repair latency ?
      ... Man in the middle protocol vulnerability ?
      ... no end-end encryption?

On Tue, 28 Sep 2010, Richard L. Barnes wrote:

> I'm trying to imagine what the IP analogy is here.  Prefix hijacking?  If only
> Monoprix were using the RPKI!
> --Richard
> 
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 28 Sep 2010 15:42:27 -0400

That is the difference between engineering and security engineering. In
normal engineering you are just trying to make something work. In security
engineering there is someone actively trying to break the system and use it
against you.

I don't quite see how this particular system was working, but I be it would
have been a rather trivial matter to add a one way valve to the system.

-- 
Website: http://hallambaker.com/