Subject: Re: Gen-ART LC Review of draft-ietf-tcpm-urgent-data-06

From: Alfred Hönes <[email-masked]>
Date: Wed, 15 Sep 2010 11:42:28 +0200 (MESZ)

Richard,
in your Gen-ART review of draft-ietf-tcpm-urgent-data, archived at
  http://www.IETF.ORG/mail-archive/web/ietf/current/msg63667.html,
you argue against the "Updates 793" in the subject draft.

The issue with RFC 793 and Urgent Pointer is that this STD
contains apparently contradictory verbiage wrt this topic.

RFCs 1011/1122 had tried to resolve the conflict into one direction
(that hasn't been adopted by implementers), and in order to revert
that, the subject draft aims at reinforcing the *other* text in
RFC 793 as normative *and* the RFC 1122 interpretation of another
place in the text as superseded.
That's why it indeed makes sense (and IMO is important) for the
subject draft to "Update 793".

Kind regards,
  Alfred Hönes.

-- 

+------------------------+--------------------------------------------+
| TR-Sys Alfred Hoenes   |  Alfred Hoenes   Dipl.-Math., Dipl.-Phys.  |
| Gerlinger Strasse 12   |  Phone: (+49)7156/9635-0, Fax: -18         |
| D-71254  Ditzingen     |  E-Mail:  [email-masked]                     |
+------------------------+--------------------------------------------+

---

From: "Eddy, Wesley M. (GRC-MS00)[ASRC AEROSPACE CORP]" <[email-masked]>
Date: Wed, 15 Sep 2010 21:11:22 -0500

I fully agree with Alfred's logic on this.

Additionally, this document does update 793 in another sense, as it advises applications not to rely on the urgent mechanism or the OOB facility (which is not mentioned in 793) and also provides a more clear description of what the expected behaviors of implementations are.

--
Wes Eddy
MTI Systems

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of [email-masked] [[email-masked]]
Sent: Wednesday, September 15, 2010 5:42 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Gen-ART LC Review of draft-ietf-tcpm-urgent-data-06

Richard,

Kind regards,
  Alfred HÎnes.

--

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf