Subject: Re: All these discussions about meeting venues

From: Michael Dillon <[email-masked]>
Date: Sun, 12 Sep 2010 23:11:17 +0100

On 30 August 2010 00:11, John C Klensin <[email-masked]> wrote:
>
>
> --On Sunday, August 29, 2010 15:59 -0700 Ole Jacobsen
> <[email-masked]> wrote:
>
>> John,
>>
>> I agree 100% with everything you said here, execpt for the
>> part about "we don't get it". I don't think I need to go over
>> again why  Maastricht was chosen nor elaborate further on the
>> surprises we encountered onsite, so let's just say that we
>> will try to do better next time and move on.
>
> I am really uninterested in discussing the Maastricht situation
> further except insofar as I think there are lessons in it that
> have not been absorbed yet.
>
> I would feel much more confident about who does and does not
> "get it" were it not for Ray's little survey equating Maastricht
> and Minneapolis.  If that difference (fairly significant
> international airport with good connections from several others,
> easy and fairly quick transport from airport to hotel, in-hotel
> meeting in hotel large enough to accommodate most of us, several
> other hotels within easy walking distance, a large variety of
> nearby eating places, ... versus "none of the above") wasn't
> painfully clear long before the survey was sent out, then
> _someone_ doesn't get it.
>
>    john
>
>
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

> I am really uninterested in discussing the Maastricht situation
> further except insofar as I think there are lessons in it that
> have not been absorbed yet.

I wonder why an attendee who arrived late was left begging at
the train station searching for a taxi. That is a problem that could
be solved by the meeting host making it clear how to call a hotel
shuttle, or other pre-arranged taxi service with an English speaking
driver.

I recently travelled by train to Lviv, Ukraine arriving at midnight, and
there was a driver waiting with my surname on a card, outside the
train station as I had requested when I booked the hotel. This made
the transfer process (with a 3yo and suitcases heavier than I would
have wished) very easy and worry free.

So, when a venue is not a mainstream hotel with regular airport
shuttle service, it might be good to publish a number that people
can call at any time to arrange an English speaking taxi driver
to pick them up from the train station. And understand that this
service might be called upon at very unusual hours due to travel
difficulties.

Something that I once saw in Moscow was a booth in the airport
welcoming visitors to a conference and helping them get to their
final destination. That might be even better than a phone number
if the host could arrange to staff such a booth.

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 13 Sep 2010 09:11:20 +0700

Michael Dillon [mailto://[email-masked]] writes:

...

> shuttle, or other pre-arranged taxi service with an English speaking

Or by the kind of simple preparation that any traveler might make in the
face of (ubiquitous) uncertainty; for example, googling "Maastrict taxi"
brings up not just half a dozen taxi services but a handy directory of such,
with phone numbers.  Of course, using it would mean that the traveler would
need to ensure not only that their mobile phone functioned in Europe or that
they knew how to use a pay phone but also that they had somehow recorded the
relevant phone numbers.  Even easier, many hotels have cars that can be
pressed into service to pick up arriving guests but that would present the
same problems.  I do not wish to seem insensitive but it seems to me the
major lesson that hasn't been absorbed is that if you go to a foreign city
expecting it to be just like your comfy Texas suburb you are sure to be
disappointed & stressed...  

...

---

From: Fred Baker <[email-masked]>
Date: Sun, 12 Sep 2010 19:43:54 -0700

On Aug 29, 2010, at 7:26 PM, Joel Jaeggli wrote:

> when you find those fault free-venues lets use them...

It seems that every meeting, we get a diatribe about how the facilities and the venue were awful, and how the IAOC has done a poor job in the selection. I, for one, would be very interested in a list of these fault free venues.

---

From: Mary Barnes <[email-masked]>
Date: Mon, 13 Sep 2010 10:25:17 -0500

Glen,

I had zero expectation that Maastricht would be anything like the city
I live in.  However, it never crossed my mind to think that the city
would be so deserted when I arrived, nor that I would end up on the
last train.  So, you are correct that i did not come prepared with a
list of taxi numbers, but that's because I have never had to do so on
any of my many trips to Europe.  My expectation, however misfounded
you believe it to be, is that the places where business meetings are
held, should have facilities suitable for travelers arriving at odd
hours from international destinations.  Certainly, I have learned a
good lesson and I will just rent a car if we ever have cities at
smaller towns again.

While I may seem to be the only one with these issues, I know for a
fact that others feel much the same as I do, they just would rather
not be be harangued in the way that I have been by business
"colleagues".  And, it's very, very sad that this hostility gets
extended to anyone that might actually have some empathy and is able
to actually understand what it's like for someone to encounter the
situation that I did.

Mary.

---

From: Mary Barnes <[email-masked]>
Date: Mon, 13 Sep 2010 10:53:47 -0500

I personally am not asking for a fault free venue, however, I am
asking for some very basic things to be considered as part of the
meeting venue selection process:

1) Safety: far more easily achieved when the meeting hotels and venue
are very close to one another in a city center that doesn't shutdown
at 11pm.  There should be readily available transportation from the
main train station or airport at which most participants will arrive.

2) Food: some of us are on a restricted diet for medical reasons
(others for religious or ethical reasons) and it should be possible
for us to buy food at a local market on Sundays, which is often the
only free time some of us have during the week.  The hotel restaurant
should be able to handle the number of people that attend the meetings
and should be willing to serve food when it has been ordered OR to
communicate to the customers that they have shut the kitchen down and
no food will be served.

And obviously, there were several other areas that caused some of us
problems, but if the meeting venue is held in a location that
addresses the safety issue, then we likely would not encounter any of
those either (i.e., purchasing train tickets, etc.)

While no venue is perfect the following venues have been exceptional
in terms of meeting the above two requirements:  Minneapolis, San
Franciso, Paris, London, Chicago, Hiroshima, Yokohama, Vancouver,
Seoul

Some of the other venues have been a bit more pesky in terms of
convenience of food access - e.g., San Diego, Washington, D.C., but
those all had workarounds.

And, while the majority certainly don't share my concerns because they
personally haven't encountered similar issues, there is a minority
that does and since IETF is supposed to be an open organization
supporting a diverse group of participants, I do not believe these are
concerns that should be so readily dismissed.

Regards,
Mary.

---

From: Bob Hinden <[email-masked]>
Date: Mon, 13 Sep 2010 09:25:53 -0700

Michael,

> service might be called upon at very unusual hours due to travel

I would think that calling one's hotel (the number should be part of the confirmation info) they should be able to either send a shuttle or call a taxi.  This would be a reasonable request from a paying guest.  

Bob

---

From: George Michaelson <[email-masked]>
Date: Mon, 13 Sep 2010 12:57:00 +1000

in another time and place, we invented killfiles because this class of discussion proves so counter-productive, its better not to see it.

I posit that IETF venue discussions map 1:1 onto godwins law.

I suggest that we separate consensus over standards from IETF process over venues, and let the IAOC decide on our behalf, flaws and all, where, and when we meet. If we are able to give input to the IAOC, I am more than content for that to happen OFF LIST. We devolve these decisions to others because over time, its proven more workable than mass-consensus.

My impression of what some people seem to want, is that their personal constraint-set be applied globally. I've never found that to be a good social principle. While it means excluding some participation, I think that in a meeting cycle like ours, with the issues ours faces, that was always going to happen. So, rather than take one, or five, or ten, noisy and rebarbative people's drive to flood mailing lists with noise, I suggest we accept the consequences of devolving decisions to smaller sets of people, like the IAOC.

The best we can hope for, is that the pain is shared around.  With over 1000 participants, it is likely that some peoples constraint set will take them out of attendance EVER. Again, while not desirable, its provably already happened. Why this is conflated into a general failure, rather than a very sad, but unavoidable necessary single-point failure I do not understand. 

I might add that if the excluded party feels this is oppressive, I am sorry. It is not intended to be. But, at some level, sooner or later, you have to be willing to say "I'm the problem here, not the remaining 999 people who have lesser constraints"

We do this all the time, when we elect local officials, at all levels of government. We accept the consequences of a disjoin between what WE want, and what THEY can achieve.

"its not fair" is really really bad, when its one or two voices against the wider community interest. "its not fair, but I accept its going to exclude me" is far better.

BTW, I am already aware I am functionally excluded from many things. IETF unscheduled WG meetings for instance. I do not flood this, or other WG complaining. I accept the inevitable.

Please, please, can we stop feeding this pernicious troll-subject.

-George

---

From: Melinda Shore <[email-masked]>
Date: Mon, 13 Sep 2010 11:02:49 -0800

> in another time and place, we invented killfiles because this class of discussion proves so counter-productive, its better not to see it.

Note that killfiles didn't end discussion, they just allowed
individuals who didn't want to see some traffic not to see
it.  I expect your mailer has similar functionality.

> My impression of what some people seem to want, is that their personal constraint-set be applied globally.

I suppose there's some of that, but there really are people
with particular needs (food, accessibility, other issues) and
I would place their requirements as more pressing than people
who are weenies about the cold.  

> I might add that if the excluded party feels this is oppressive, I am sorry. It is not intended to be. But, at some level, sooner or later, you have to be willing to say "I'm the problem here, not…

There was a rather nice piece on diversity in, I think, the
Chronicle of Higher Education, where the author said something
along the lines of suggesting that if everybody shared your
attitude we'd be living in a world with no left-handed 
scissors.

> "its not fair" is really really bad, when its one or two voices against the wider community interest. "its not fair, but I accept its going to exclude me" is far better.

Not to belabor the obvious, but if you can't be bothered to
tune up your mail filters, why do you expect people who can't
find food it's safe for them to eat for a week-long meeting,
or who can't get in and out of the building in which the 
meeting is to be held, to be the noble ones?  Telling other
people that they're the ones who must sacrifice for (your
individual vision of) the greater good doesn't strike me as 
particularly noble, friend.  

Melinda

---

From: Fred Baker <[email-masked]>
Date: Mon, 13 Sep 2010 14:52:50 -0700

I think it is important for the IAOC to know when there are issues that they need to address, for example the issue with food appropriate to muslims that came up in Dublin. Personally, when I become aware of such issues, I send a note to [email-masked] or [email-masked], inform them of the issue, and ask them to address it.

What I find irritating with these discussions is the perennial "what idiot did this" tone. What comes across very strongly is that the people whom we trusted enough to place in positions of responsibility grew horns the instant they entered the role and are now doing their very best to make everyone's lives miserable. It becomes politically correct to respond to any response as "insensitive" while being completely insensitive to the people in question, who are (apart from AMS and the IAD) volunteers like the rest of us and put a fair bit of time and travel into getting things as close to "right" as they can get them. We don't, to my knowledge, have anyone of restrictive religious persuasions such as muslims or orthodox jews in the team that does the site visits; there are a number of women involved, however, so I would expect the team to be aware of women's issues.

If we want to have these discussions on the IETF list, I would strongly suggest that they be moderated for tone. People need to find a way to discuss an issue without making statements about a person or set of persons.

As to food issues, I think the hosts of recent meetings at least have done a pretty good job of pointing people to travel and food options in the host web sites. I find myself wondering, though, if the data should be organized in a different way. If we could get hosts to identify restaurants in the area that cater to muslim (no pork, not even in the kitchen), jewish (kosher rules), and vegetarian (which has multiple meanings), and identify grocery stores where people with medically-driven diets can find appropriate things, that might help.

---

From: David Morris <[email-masked]>
Date: Mon, 13 Sep 2010 15:14:02 -0700 (PDT)

On Mon, 13 Sep 2010, Fred Baker wrote:

> As to food issues, I think the hosts of recent meetings at least have 
> done a pretty good job of pointing people to travel and food options in 
> the host web sites. I find myself wondering, though, if the data should 
> be organized in a different way. If we could get hosts to identify 
> restaurants in the area that cater to muslim (no pork, not even in the 
> kitchen), jewish (kosher rules), and vegetarian (which has multiple 
> meanings), and identify grocery stores where people with 
> medically-driven diets can find appropriate things, that might help.

Probably a good exercise when the site is first considered. If it isn't
easy to collect the information during the initial review, it might
raise a flag as to whether the site is appropriate.

I have an orthodox jewish friend who when coming to my house for a
meal would bring his own meal sealed in foil to be heated and eaten.
I'm NOT suggesting that folks with dietary concerns bring their own
food, but perhaps if the registration process captured the special
dietary requirements, arrangements could be made to have such food
procured by the venue.

Dave Morris

---

From: Mary Barnes <[email-masked]>
Date: Mon, 13 Sep 2010 18:12:13 -0500

Hi David,

There is already a field in the registration form for folks to list
dietary restrictions.  And, there's a document discussing various
planning issues associated with accomodating the various diets, which
includes discusssion of Fred's point about the hosts providing the
information as to where folks can find food to accomodate the various
dietary restrictions.
http://tools.ietf.org/html/draft-barnes-healthy-food-02

I know that Ole passed the document onto the meeting hosts in
Hiroshima and while I know there were good intentions to address the
concerns raised in the document, based on the meeting logistics, my
guess is that this fell off the priority list.

So, the IAOC has been aware of this issue for a while and the
secretariat does what they can to accomodate folks that they are aware
of (e.g., wg chairs lunch). It's just that the situation is always
much more difficult in small towns than large cities and more
difficult when the venue is more isolated from the city center.

Mary.

---

From: Martin Rex <[email-masked]>
Date: Tue, 14 Sep 2010 03:10:51 +0200 (MEST)

I'm also irritated by some of the offensiveness in the discussion.

To me, several issues appear to be "accessibility" issues,
even if the number of IETF Meeting participants affected
by them might be rather small.  I think it is not appropriate
to universally apply a 80/20 good-enough principle when it
is about accessibility for human beings.  There are issues
that deserve a little more consideration than "rough consensus".

> > medically-driven diets can find appropriate things, that might help.

IMHO gathering restaurant food option information is often part
of the normal job of the concierge (at least it used to be in the
IETF Meeting hotels 10 years ago, the last time I was on an IETF Meeting).

Maybe the IAOC should compile a list of questions for the concierge
of potential meeting hotels and send it to them so that they can
collect such information ahead of time and without time pressure.

Interesting information to collect about nearby eating places
would be:
   - food type/style (chinese, italian, mexican, ...)
   - availability of specific diets (jewish, muslim, vegetarian, vegan)
   - hours of operation
   - seating capacity
   - whether advance reservation is required
   - average time-to-serve
   - walking distance to venue
   - requirement for formal attire

(does anyone remeber Dallas, Dec. '95 IETF and the
 IETF-incompatible "dress code" for the Reunion Tower restaurant?)

Religious, culturual and purely personal persuasions on
acceptable food could be covered to some extent in a questionary for
the concierge.  Medically-driven diets are likely harder to cope with
including this: http://en.wikipedia.org/wiki/Food_intolerance

I was suprised about the significant regional differences about
Lactose tolerance in the world population (being a northern european
who drinks a lot of milk).

What might be interesting for people on a diet is the availability
of acceptable foods in grocery stores and their exact labelling
(some labelling might be limited to the local language, especially
 when it is about medical food (in)tolerance. like Gluten sensitivity)
or about regionally predominant logos for certain types of
food categories (like kosher or halal) and brands that produce
food of these categories.  Or stores that are specialized on
supplying specific communities or interest groups.

Opening hours of nearby food stores during the entire week will also
be extremely helpful--including weekends and any public holidays during
the IETF Meeting week. (The '97 summer IETF was in Munich, Germany,
and Friday was Aug 15th, a public holiday in that part of Germany).

> meal would bring his own meal sealed in foil to be heated and eaten.

There are a number of restrictions on importing food in international
air travel (e.g. Europe->US, Hawaii<->Mainland), in particular for
agricultural products and also for meat.  In some reagions, restrictions
may even apply to ground transportation (e.g. Arizona<->California).

-Martin

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 13 Sep 2010 16:40:44 -0700

On 9/13/2010 2:52 PM, Fred Baker wrote:
> What I find irritating with these discussions

What I find irritating with these discussions is the tendency to get irritated.

The other thing that is irritating is the tendency to dismiss or attack serious 
efforts to make serious comments.

The nature of the IETF is that our openness guarantees a very poor signal to 
noise ratio.  Folks who make silly postings are making silly postings.  Silly to 
attack the IAOC.  Silly to attack or dismiss people making serious criticisms. 
Silly to be simplistic, chauvinistic, ignorant, or the like.  Silly to make 
sweeping assessments.

We each have a burden to filter out the noise. Silly postings need to be 
ignored, rather than used as a basis for dismissing or distracting discussion 
from legitimate concerns.

Maastricht suffered an impressive variety of problems.  Worse, some of those 
problems have become a recurring pattern.  As examples, we have had a 
significant number of venues in recent years that were distant from major 
transportation hubs and/or were distant from "local" resources such as the usual 
array of hotels, restaurants, markets and the like.

> who are (apart from AMS and the IAD) volunteers like the rest of us and put a
> fair bit of time and travel into getting things as close to "right" as they

Anyone attacking the intention or effort of the IAOC is being silly.  Anyone 
making a serious criticism of specific problems is /not/ being silly.  They 
might be right or they might be wrong, but they focusing on outcomes that can 
legitimately be viewed as problematic.

> can get them. We don't, to my knowledge, have anyone of restrictive religious
> persuasions such as muslims or orthodox jews in the team that does the site
> visits; there are a number of women involved, however, so I would expect the
> team to be aware of women's issues.

But, Fred, the problem really is with having such a varied population of 
attendees and then experimenting with new venues every time.  This guarantees 
problems, because the varied population means that there is a complex set of 
requirements.  No, all of the issues cannot be anticipated, nevermind resolved. 
  However a resource-rich venue that is visited repeatedly means that the 
choices are much greater and that a learning curve can develop.

> If we want to have these discussions on the IETF list, I would strongly
> suggest that they be moderated for tone.

+1.

Does that include expressions of irritation...?

> People need to find a way to discuss
> an issue without making statements about a person or set of persons.

+1

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 14 Sep 2010 09:02:28 -0700 (PDT)

On Mon, 13 Sep 2010, Dave CROCKER wrote:

> transportation hubs and/or were distant from "local" resources such as the
> usual array of hotels, restaurants, markets and the like.

Rewinding eleven:

Hiroshima
Stockholm
San Francisco
Minneapolis
Dublin
Philadelphia
Vancouver
Chicago
Prague
San Diego
Montreal

Of these I can name only Dublin as falling into the category which you 
class as a pattern. I am not saying Maastricht or Dublin did not have
problems, I am saying the claim that there is a significant pattern 
here is over-stating it.

Please keep in mind that we have several "non-negotiable" requirements 
for venue selection. The first is actually availability of venue on 
our dates since our dates are FIXED. Proposals for changing the 
meeting model won't necessarily change that reality.

Ole

---

From: Janet P Gunn <[email-masked]>
Date: Tue, 14 Sep 2010 12:18:58 -0400

I think San  Diego was worse than Dublin in that respect.  At least in 
Dublin there were free busses to the city center.

Janet

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. 
NOTE: Regardless of content, this e-mail shall not operate to bind CSC to 
any order or other contract unless pursuant to explicit written agreement 
or government initiative expressly permitting the use of e-mail for such 
purpose.

[email-masked] wrote on 09/14/2010 12:02:28 PM:

> [image removed] 
> 
> Re: All these discussions about meeting venues
> 
> Ole Jacobsen 
> 
> to:
> 
> dcrocker
> 
> 09/14/2010 12:08 PM
> 
> Sent by:
> 
> [email-masked]
> 
> Cc:
> 
> George Michaelson, IETF Discussion
> 
> Please respond to Ole Jacobsen
> 
>

---

From: Michael Dillon <[email-masked]>
Date: Tue, 14 Sep 2010 17:58:24 +0100

>>  As examples, we have had a

> meeting model won't necessarily change that reality.

Even if you are unwilling to accept these criticisms when CHOOSING venues,
what is wrong with applying some bandaids to fix these problems for those
venues where it is an issue. Even in Dublin and Maastricht there were
"restaurant" districts nearby for those with vehicles. If the hosts or the
IETF had operated a 15 min. shuttle service to the restaurant districts
from 12 noon to 12 midnight, that would likely have resolved most if
not all of the complaints about restaurants.

There really needs to be more creative thinking applied to these problems
in addition with local knowledge. For instance in some venues it might
be better to make bus guides available to take a group on local transit
every 15 minutes rather than having shuttles.

Far better to identify all the people who have issues, and then collectively
brainstorm ways to mitigate the problem without changing the city and
hotel used.

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 14 Sep 2010 10:09:45 -0700 (PDT)

> Even if you are unwilling to accept these criticisms when CHOOSING venues,

I am not at all unwilling to accept the criticisms, I was responding 
to the claim of a pattern. Maastricht clearly had problems, I think 
that has been stated more than once. Dublin had its own set of 
problems, but as you say below, there was a bus service to the center
of town and there were also a few nearby restaurants near the venue
and in the two hotels. I personally had no need to go to central 
Dublin during that week for dinner.

> not all of the complaints about restaurants.

Indeed that would have been a great idea and did not happen because of 
misinformation prior to the event.

> every 15 minutes rather than having shuttles.

Yes.

---

From: Michael Dillon <[email-masked]>
Date: Tue, 14 Sep 2010 18:28:05 +0100

>> Even in Dublin and Maastricht there were
>> "restaurant" districts nearby for those with vehicles.
>
> Virtually no attendee had a vehicle ateither of those venues (or many
> others.)

People willing to ride on a bus or pay for a taxi are "those
with vehicles". The point is that something which is too far
away by foot, is probably not too far away if convenient
vehicular transport is available.

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 14 Sep 2010 10:50:00 -0700 (PDT)

Dave,

I did not say there were not problems with Dublin, I said (and Michael 
concurred) that the steps taken to mitigate the issues helped 
significantly. I am not signalling out CityWest as some kind of ideal
location for an IETF meeting, far from it.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Tue, 14 Sep 2010, Dave CROCKER wrote:
> 
> Ole,
> 
> This is the sort of comment that does make it seem that the IAOC does not
> really understand the seriousness of the problems with some sites.
> 
> d/
> -- 
> 
>   Dave Crocker

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 15 Sep 2010 13:21:11 +0700

Mary Barnes [mailto://[email-masked]]> writes:

Glen,
> hours from international destinations.  

The problem seems to me not that such facilities did not exist in Maastricht
but that there was some planning and effort required on your part to access
them (the list of taxi service phone numbers being an example).

> Certainly, I have learned a

Certainly better than googling "taxi Maastricht"!

> to actually understand what it's like for someone to encounter the

Please correct me if I'm wrong, but I believe that the _actual_ situation
was that you got a taxi immediately; the problem is that you _imagined_ that
you would have been stranded had it not been the case that that taxi had
been dropping someone else at the station.  At the risk of being labeled as
"hostile" (not to mention sexist), I find it to generate a lot of sympathy
for imaginary problems when so many people have real ones.  That said,
however, I have a great deal of empathy for people who actually are
stranded, since it happened to me @ the Hiroshima airport (due in some part
to flight delays but mostly my own stupidity -- I had thought about buying
yen during my layover @ Incheon but thought that I would get a better
exchange rate in Japan).  In any case, when I arrived the currency exchange
was closed and I had no yen, so could not buy a ticket for the bus to town.
A taxi would have been much too expensive, and again, I had no yen to pay
for it.  Fortunately, an overly friendly Japanese person approached me &
after asking several questions about things that were arguably none of their
business (including my hotel) arranged for a free ride to town on what was
the last bus and provided very good directions from the bus station to my
hotel.  The point is that none of this was the fault of the IAOC or anyone
but me.  I understand that you have certain requirements WRT food;
similarly, I suffer from a medical condition that requires me to ingest
several different medications daily, at fairly precise intervals.  For me to
go to Beijing w/o an appropriate supply of medicine would be extremely
stupid (if not outright suicidal) but if I did so I cannot imagine why
anyone would think it reasonable for me to blame the IAOC for not
co-locating the meeting with a pharmacy that carried the correct, American
brand of drug.  Note that, contrary to Melissa's assertion, this is not the
same as dismissing accessibility: no amount of planning can make a
paraplegic able to walk, for example.

...

---

From: Henk Uijterwaal <[email-masked]>
Date: Wed, 15 Sep 2010 08:10:42 +0200

> not all of the complaints about restaurants.

Well, one of the things that I liked about Maastricht was that every
attendee got a free pass for the entire city bus system.  Busses left in
front of the building, about once every 10 minutes from +/- 6am to
+/- 11pm, and got you to the downtown area in about 10-15 minutes.
Density of bus stops in the downtown area is such that most restaurants
are within a few minutes walk of a bus stop.  I used it a couple of times
and it just worked fine.  I'm not sure how a shuttle bus could have
improved on this.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: "Fleischman, Eric" <[email-masked]>
Date: Tue, 14 Sep 2010 08:54:20 -0700

>Dave Crocker wrote:

>But, Fred, the problem really is with having such a varied population of attendees and then experimenting with new venues every time.  This guarantees problems, because the varied population means that there is a complex set of requirements.  No, all of the issues cannot be anticipated, nevermind resolved. 
>However a resource-rich venue that is visited repeatedly means that the choices are much greater and that a learning curve can develop.

I strongly resonate with this insight. The IETF has repeatedly returned to certain sites many times. Not all of them are desirable -- note, for example, Minneapolis in winter. However, the fact that we have been to those sites many times have made them a known entity which has fostered productive work. 

On the other hand, novel sites are interesting, enable new people to attend, show support for different language groups, and foster memorable events (tourism).

The question for the group to decide is what are we trying to accomplish and what venues best assist us attaining our goals.

Best wishes,

--Eric

PS: For those who note that it has been a long time since I have attended an IETF, let me merely note that I attend every IETF that is in Vancouver and that remote site locations impact my ability to attend.

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 14 Sep 2010 10:06:13 -0700

> "restaurant" districts nearby for those with vehicles.

Virtually no attendee had a vehicle ateither of those venues (or many others.)

And Dublin arguably had nothing "nearby" even for this elite set of folk.

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 14 Sep 2010 10:09:50 -0700

...
> class as a pattern.

(what happened to Anaheim?)

Apparently you only saw the reference to problems /at/ the venue and not the 
reference to remoteness of the venue.  And apparently you didn't see the 'as 
examples'. By my own count, 2-3 of the other sites qualified for the problem list.

We seem to be averaging at least one meeting a year that is remote or has 
significant problems.

> meeting model won't necessarily change that reality.

As long as the prioritization of requirements is kept the way it is, yes, we 
will regularly have these sorts of constraints on our choices.

To assert that this means we can't meet the really important requirements even 
with a model change is pretty odd, Ole.

d/

ps.  Some of us, including Ole and me, have expressed our views overly much and 
overly strongly.  The question, then, is where the rest of the community lands 
on this issue?

-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 14 Sep 2010 10:16:05 -0700

On 9/14/2010 10:09 AM, Ole Jacobsen wrote:
> Dublin had its own set of
> and in the two hotels.

Ole,

This is the sort of comment that does make it seem that the IAOC does not really 
understand the seriousness of the problems with some sites.

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 14 Sep 2010 10:33:35 -0700

On 9/14/2010 10:28 AM, Michael Dillon wrote:
> with vehicles".

Sorry, no.

Waiting for these and paying for these is not convenient or reasonable for 1000 
people, just to get to daily resources.

d/

-- 

   Dave Crocker

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 15 Sep 2010 09:40:53 -0700 (PDT)

> > Please keep in mind that we have several "non-negotiable" 
> > requirements for venue selection. The first is actually 
> > availability of venue on our dates since our dates are FIXED. 
> > Proposals for changing the meeting model won't necessarily change 
> > that reality.
> 

No, this is actually regardless of what we prioritize for, assuming we 
want major venues. The major venues of the world are not sitting 
around waiting for us to call and book with them on our fixed dates. 
Availability is a major issue. Pick ANY major city in the world which 
would satisfy your other requirements and see how far you get.

That's why we ended up in Hiroshima and not Tokyo (or Yokohama). I 
have a proposed fix which involves getting commitments from host (or 
sponsors or insert entitity here) many years in advance, but even that 
will take time to have an impact on reality.

(Note that the fixed dates was community consensus and I think most 
folks agree that it is a good thing, other events tend to plan around 
us.)

> 
> To assert that this means we can't meet the really important 
> requirements even with a model change is pretty odd, Ole.

I did not say that, see above.

Note that I am *still* very much in favor of having some small set of 
regular venues and I do not consider the IETF an opportunity to 
explore new places in the world (not much time to do that anyway 
during IETF week), but having worked on this for a while I know what
the constraints are. It doesn't mean things can't change, but it
probably means things cannot change overnight as some comments seem
to have implied.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 15 Sep 2010 09:44:13 -0700 (PDT)

On Tue, 14 Sep 2010, Dave CROCKER wrote:

> Sorry, no.
> 
> Waiting for these and paying for these is not convenient or reasonable for
> 1000 people, just to get to daily resources.
> 
> d/
> 

I have been told that there was a free bus every ten minutes from the 
MECC to central Maastricht. I did not use it so I cannot say if this
is accurate or not, but assuming it is, would that satisfy? (The ride
to town would have been about 5 minutes).

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 15 Sep 2010 12:56:24 -0400

> to town would have been about 5 minutes).

Since the entire thread has been dominated by competing anecdotes: I
used the bus every day either coming or going, because I was at a
hotel near the Maastricht central station.  I also walked on some
occasions. 

I found the bus to be convenient and pleasant.  There was more than
one route that worked.  I even took a long route one time, on purpose,
just to see what I wasn't getting to experience in the rest of the
city.  The fastest route took me to my hotel (Eden, IIRC) in under 5
minutes.  The drivers all spoke excellent English and were friendly
and helpful.  Half the time, the bus looked like a bar BoF without the
bar.

I ran into another participant on the bus one day who told me he used
the bus to go and get lunch every day rather than hanging around the
MECC.  He had plenty of time, he said, in the 1.5 hours.  This was,
alas, on Thursday or Friday, so I didn't try it myself.  Given the
time it took me to get to my hotel, and the five or six restaurants I
spied immediately around it, I suspect it would have worked.

I'm finding the complaints about the remoteness of the venue in
Maastricht to be contrary to my own experience, but I didn't arrive
late due to a delayed flight and I didn't have to get back to the MECC
area in the evening.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 15 Sep 2010 10:19:58 -0700 (PDT)

Dave,

I give up. We obviously speak different version of English. Since 
yours is native I am obviously in the wrong. Nothing in what I
intended to say rejected yours or any other proposal, I merely
expanded a bit on the details and the reality. Sorry to have wasted 
your time.

Ole

Ole J. Jacobsen

---

From: Michael Dillon <[email-masked]>
Date: Wed, 15 Sep 2010 22:09:53 +0100

> late due to a delayed flight and I didn't have to get back to the MECC

It is beginning to sound like the real fault with the Maastricht venue was
that people were not fully briefed on how to handle it. As Dave Crocker
said, when meetings are held repeatedly in one location, people learn
what works, where to find things, etc. It becomes a familiar place.

Perhaps some additional effort needs to be made to provide guidance
to attendees so that, for instance, everyone attending a Maastricht
event knows that there is a free bus pass, it is 5 minutes to a choice
of restaurants, someone has tested it during the lunch break hours
and it is an easy round trip without being late, and so on.

--Michael Dillon

---

From: Michael Dillon <[email-masked]>
Date: Wed, 15 Sep 2010 22:29:59 +0100

> I give up. We obviously speak different version of English.

This is correct. When you see "bus" you think of a pleasant safe
clean vehicle that arrives every 5 to 10 minutes, and efficiently
takes you to any part of the city that you need.

When an American sees "bus" they think of an unpleasant dangerous
dirty smelly vehicle filled with poor people and teenagers carrying knives
that takes 60 minutes to arrive even though the schedule promises a
bus every 30 minutes and which only goes to useful places like hospitals,
unemployment office, and dirty smelly dangerous poorly lit bus stations.#

Any unfamiliar venue is "foreign" to attendees, even within their own country.
The only way to make an unfamiliar venue seem "unforeign" is to explain how
things work there. The complaints that come after every meeting follow a
pattern. This pattern identifies which things people find problematic
in "foreign"
venues. I believe that the IETF could reduce the frequency of such problems
by ensuring that these issues are all explicitly covered in a venue guide
prepared with the assistance of the host and other local people. This guide
should be available in advance of the meeting, roughly the number of week
in advance when people start asking questions on the list about trains,
taxis with English speaking drivers and so on.

And it would not hurt to survey all attendees of the meetings, ask if there are
any complaints, and then when the guide is ready, send it to all the
complainers
and ask them if they believe the guide would prevent a recurrence of their
particular issue.

Also note that even familiar venues can change, fantastic restaurants can turn
into striptease bars, the local red light district can shift to a
different street,
the kosher supermarket could be bought by an Egyptian family and turn into
a halal market. And new attendees do pop up from time to time. Even a familiar
venue can benefit from a guide.

> Since
> yours is native I am obviously in the wrong.

On this I disagree. English is a difficult language for natives to
speak because most
of them lack the understanding of other languages which is necessary to fully
comprehend the meaning of a large part of the English vocabulary. When I started
using the Internet back in the early 90s I was amazed to find that I
could identify
native English speakers in a few sentences. Native speakers of English
almost always
made spelling and grammar mistakes in every second sentence. If someone wrote
grammatically correct English they were almost certainly from Northern Europe
(Scandinavia, Netherlands, Germany, Austria).

Because of this, in the absence of other evidence, I would assume that
you are right
and the native speaker is not.

--Michael Dillon

---

From: Benjamin Niven-Jenkins <[email-masked]>
Date: Wed, 15 Sep 2010 22:39:19 +0100

> and it is an easy round trip without being late, and so on.

Given the number of IETF attendees[1] I repeatedly saw at the bus stops that were visible from one of the MECC & Hotel entrances I think the free bus pass was advertised pretty well, OK I think the timetables were only in Dutch but I'm sure the Concierge could have assisted and as mentioned all the drivers (and every Dutch person I've ever met) spoke good English.

One suggestion for Beijing where the level of English with bus/taxi drivers etc will be low maybe to publish a page linked from the main meeting page with something like "Can you please take me to the Shangri-La Hotel" in Chinese so attendees can just print it out and hand it to the driver when they land at the airport (although a quick search reveals many free online translators I suspect this could catch a few people out).

[1] At least enough people to fill two buses.

Ben

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 15 Sep 2010 23:55:59 +0200

Hi, 

>One suggestion for Beijing where the level of English with bus/taxi drivers etc will be low maybe to publish a page linked from the main meeting page with something like "Can you please take me to the 
>Shangri-La Hotel" in Chinese so attendees can just print it out and hand it to the driver when they land at the airport (although a quick search reveals many free online translators I suspect this could 
>catch a few people out).

If you look, you'll find an info card on the hotel web page, with a map and names written in english and chinese.

It is always good to have a map, in case the driver doesn't know the place based on the address.

Also, if you want to go somewhere from to hotel, my experience is that the hotel staff is always very willing and helpful to write down the name of the place where you want to go in chinese, and/or even explain to the taxi driver where you want to go.

Regards,

Christer

---

From: Huub van Helvoort <[email-masked]>
Date: Thu, 16 Sep 2010 00:15:29 +0200

Hello Ben,

You wrote:

> One suggestion for Beijing where the level of English with bus/taxi
> drivers etc will be low maybe to publish a page linked from the main
> meeting page with something like "Can you please take me to the
> Shangri-La Hotel" in Chinese so attendees can just print it out and
> hand it to the driver when they land at the airport (although a quick
> search reveals many free online translators I suspect this could
> catch a few people out).

This is what I always do when I travel to China:
Ask a colleague to send me an email with the name *and*
address of the hotel, or the meeting place.

I print this and take it with me to show the taxi driver
so he knows where to go.

For this meeting it could be put as a page on the meeting
website for everybody to print.

Also note the following: always take one of the green/yellow
colored taxis (if you want to pay the normal rate).
http://autonews.gasgoo.com/resource/editor/taxi.jpg

At the airport go to the taxirank outside and take one
of these taxis. *DON't* be fooled by the crowd inside the
terminal that tries to offer you taxi ride .

Cheers, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: "Richard L. Barnes" <[email-masked]>
Date: Wed, 15 Sep 2010 19:32:32 -0400

Important linguistic note: If we go to the same places over and over,  
it will interfere with our habit of referring to meetings by location,  
e.g., "If you'll recall, we agreed at the Anaheim meeting that...."

--Richard

On Sep 14, 2010, at 11:54 AM, Fleischman, Eric wrote:

>
>> Dave Crocker wrote:
>
>> But, Fred, the problem really is with having such a varied  
>> population of attendees and then experimenting with new venues  
>> every time.  This guarantees problems, because the varied  
>> population means that there is a complex set of requirements.  No,  
>> all of the issues cannot be anticipated, nevermind resolved.
>> However a resource-rich venue that is visited repeatedly means that  
>> the choices are much greater and that a learning curve can develop.
>
> I strongly resonate with this insight. The IETF has repeatedly  
> returned to certain sites many times. Not all of them are desirable  
> -- note, for example, Minneapolis in winter. However, the fact that  
> we have been to those sites many times have made them a known entity  
> which has fostered productive work.
>
> On the other hand, novel sites are interesting, enable new people to  
> attend, show support for different language groups, and foster  
> memorable events (tourism).
>
> The question for the group to decide is what are we trying to  
> accomplish and what venues best assist us attaining our goals.
>
> Best wishes,
>
> --Eric
>
> PS: For those who note that it has been a long time since I have  
> attended an IETF, let me merely note that I attend every IETF that  
> is in Vancouver and that remote site locations impact my ability to  
> attend.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 15 Sep 2010 17:00:30 -0700 (PDT)

Also, once you are in the hotel, the concierge can give you a card 
with directions to where you are going (once you tell him/her) and
on the flip side are the directions to the hotel in Chinese. This
is very common in China/Taiwan/Hong Kong. A very useful tool.

Ole

Ole J. Jacobsen

On Thu, 16 Sep 2010, Huub van Helvoort wrote:
> 
> This is what I always do when I travel to China: Ask a colleague to 
> send me an email with the name *and* address of the hotel, or the 
> meeting place.
> 
> I print this and take it with me to show the taxi driver so he knows 
> where to go.
> 
> For this meeting it could be put as a page on the meeting website 
> for everybody to print.
> 
> Also note the following: always take one of the green/yellow colored 
> taxis (if you want to pay the normal rate). 
> At the airport go to the taxirank outside and take one of these 
> taxis. *DON't* be fooled by the crowd inside the terminal that tries 
> to offer you taxi ride .
> 
> Cheers, Huub.
>

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 15 Sep 2010 10:09:37 -0700

Ole,

> around waiting for us to call and book with them on our fixed dates.

I think I'm missing your point here.

It appears to be that we should not try to make the process and outcomes better 
and more stable, because we can't make them perfect?  Seriously, the pattern of 
your responses appears primarily to indicate that we should not make any 
changes, no matter what problems there are with the current scheme.

(I realize that you have explicitly said otherwise and that you repeat that 
towards the end of this note.  The problem is that your notes primarily focus on 
making broad statements that serve to reject proposals, frequently based on 
straw demands or expectations that were not made.  It's really quite confusing.)

> would satisfy your other requirements and see how far you get.

That they are not available forever misses the fact that they /are/ available. 
It equally misses that there is an inventory of them.  While it's certainly true 
that they get reservered by others, it's also true that there is more than one 
of them and that one well might be available to us.

This, of course, presumes that we follow a planning process that improves the 
odds of our getting such places.  It is, of course, possible to make sure that 
we make choices which /preclude/ getting them.  And it's pretty easy to argue 
that that is exactly what we have been doing.

> That's why we ended up in Hiroshima and not Tokyo (or Yokohama). I

We ended up in Hiroshima because we followed a process that locked us into Japan 
and did this too late for us to have a choice on venue.

In other words, there are strategic problems with what we've been doing, so it 
is inevitable that we will have significant tactical problems.  The solution to 
this is not to focus on the tactical problems in isolation, but to look harder 
at the basic approach for site selection.

We should ask some simple questions, such as what criteria ensure a stable, 
convenient, (relatively) inexpensive venue that reliably satisfies the needs of 
an extremely diverse set of attendees, most of whom will be traveling long 
distances and might not be experienced travelers?  Then we should ask what 
process will improve the odds of our satisfying these criteria?

The core answers appear to be that:

    *  We need to hold meetings in a few locations so that we can benefit from a 
learning curve

    *  The locations need to be extremely resource-rich to satisfy the diversity 
needs

    *  The locations need to be in dense, major transportation hubs.  Dense 
means that the resources are convenient.  Major transportation hub means that 
they are significantly more convenient to reach.

> will take time to have an impact on reality.

That's a strategic approach, yes.  But it also is almost certain to fail.

There are few organizations willing or able to make such expensive commitments 
far enough in advance.  That's one of the major reasons for de-coupling site 
choice from funding.

> the constraints are.

An appeal to authority is probably less helpful than one might wish, when 
exploring strategic change in an open forum, with others who also have 
significant experience.  Your responses are not in the style of tradeoffs but of 
rejection.  That's not merely a case of offering insight from experience but of 
rejecting proposals without acknowledging their benefits.

The fact that an alternative model will have constraints should be a given.  The 
discussion should be about the relative benefits and risks of alternative 
approaches.

>  It doesn't mean things can't change, but it

Since no one has said anything about the rate of change, what is the relevance 
of this comment?  This is an example of asserting a straw condition that you 
then use to undermine a proposal.

Please consider merely noting what a reasonable rate of change is, rather than 
noting that it cannot be instantaneous.

d/

-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 15 Sep 2010 10:15:48 -0700

> to town would have been about 5 minutes).

Ahh, so the regular 15-30 minute waits that I and others experienced didn't 
really happen?  We must have just had bad timing.  (The bus between the venue 
and my hotel ran, at most, twice an hour.  And my hotel was one of the ones 
recommended on the IETF site.)

And, of course, all of this would have been additionally delightful if we had 
had to wait in the rain.  I'm told that it does rain occasionally in The 
Netherlands.

In any event, taking a bus to/from one's hotel is different from needing to take 
it to get any variety in lunch.  Anecdotes about someone having done this do not 
make it reasonable for 1000 attendees to rely on it.

d/

-- 

   Dave Crocker

---

From: "Patrik Faltstrom (pfaltstr)" <[email-masked]>
Date: Thu, 16 Sep 2010 00:21:09 +0300

> to town would have been about 5 minutes).

That was about correct, although I did choose the 20 min walk instead about 50% of the times.

   Patrik

---

From: Martin Rex <[email-masked]>
Date: Fri, 17 Sep 2010 05:51:26 +0200 (MEST)

Dave CROCKER wrote:
> Virtually no attendee had a vehicle at either of those venues
> (or many others.)
> 

Having ones employer pay for a rental car is definitely convenient.
I would not call it elite -- but most of the time a _very_ poor ROI.

I participated 12 IETFs, had a vehicle during the IETF week on 6 of them
(5x rental, 1x my very own car).  Once I did the motel+rental vs. conference
hotel trade-off, twice I paid personally for the rental.
And on 6 of these IETFs I selfishly appended a vacation in that area.

Personally, I liked Chicago Aug'98, Sheraton, weekend of the Air&Water
show.  Lots of places in walking distance, but low-budget accomodations
might be scarce.

I also liked L.A. (97-WestinBonaventure, 96-Omni), San Jose (96-Fairmont),
Memphis (97-Peabody) and Stockholm (95-Grand)

Dallas (95-Hyatt) was OK (after they opened Reunion Tower to
informal IETFers).

Montreal (Jul'96) was a nice city, the convention center was central,
but the hotels somewhat scattered over the city (metro commute).
My baggage got delayed for a day when connecting through Paris-CDG.

Washington(Dec'97-Omni) was somewhat non-central.
Munich (Aug'97-Arabella) was quite far out in a boring part of the city.

The Hyatt conference hotel in Orlando (Dec'98) with no elevators was
quick&convenient for dropping off & picking up stuff in your room,
but it was very far out and nothing worth remembering in walking distance
(I had a rental, though).  The Social on Disney Treasure Island was fun.

-Martin

---

From: Randall Gellens <[email-masked]>
Date: Wed, 22 Sep 2010 09:26:47 -0700

At 12:57 PM +1000 9/13/10, George Michaelson wrote:

>  My impression of what some people seem to want, is that their 
> personal constraint-set be applied globally.

My impression is that there are a number of people who choose, 
against all evidence, to believe this, despite repeated statements of 
what people want.

>  I might add that if the excluded party feels this is oppressive, I 
> am sorry. It is not intended to be. But, at some level, sooner or 
> later, you have to be willing to say "I'm the problem here, not the 
> remaining 999 people who have lesser constraints"

So, if some venues work quite well, and some pose great difficulties 
for a minority, we should ignore this (presumably because of the 
charm of the difficult ones).

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Q:  Why do mountain climbers rope themselves together?
A:  To prevent the sensible ones from going home.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 22 Sep 2010 18:39:47 +0200

Hi, 

>>I might add that if the excluded party feels this is oppressive, I am 
>>sorry. It is not intended to be. But, at some level, sooner or later, 
>>you have to be willing to say "I'm the problem here, not the remaining 
>>999 people who have lesser constraints"
>
>So, if some venues work quite well, and some pose great difficulties for a minority, we should ignore this (presumably because of the charm of the difficult ones).

I think one question is: WHO is responsible for dealing with a specific "problem"?

Regards,

Christer

---

From: Randall Gellens <[email-masked]>
Date: Wed, 22 Sep 2010 11:58:01 -0700

At 2:52 PM -0700 9/13/10, Fred Baker wrote:

>  What I find irritating with these discussions is the perennial 
> "what idiot did this" tone. What comes across very strongly is that 
> the people whom we trusted enough to place in positions of 
> responsibility grew horns the instant they entered the role and are 
> now doing their very best to make everyone's lives miserable.

I know it can be easy when criticizing something to slide into the 
vicinity of "what idiots".  I have tried to focus on the situations, 
not the people, but if any of my messages on the subject did stray, I 
apologize.

-------------- Randomly selected tag: ---------------
I employ no person who smokes.      --- Thomas Edison
[Handwritten note by Edison to Henry Ford, April 26, 1914

---

From: Randall Gellens <[email-masked]>
Date: Wed, 22 Sep 2010 12:00:19 -0700

At 4:40 PM -0700 9/13/10, Dave CROCKER wrote:

>  The other thing that is irritating is the tendency to dismiss or 
> attack serious efforts to make serious comments.

Yes, indeed.

-------------- Randomly selected tag: ---------------
There are no significant bugs in our released software that any
significant number of users want fixed.
    --Bill Gates in an interview with Focus magazine, Oct 23, 1995

---

From: Randall Gellens <[email-masked]>
Date: Wed, 22 Sep 2010 12:10:39 -0700

>  Franciso, Paris, London, Chicago, Hiroshima, Yokohama, Vancouver,

By the way, I happen to be in Minneapolis at the moment (a different 
group is meeting here), and am reminded of how convenient the venue 
is.  Plus, it's very nice to be here when it isn't cold :-)

-------------- Randomly selected tag: ---------------
Men never do evil so completely and cheerfully
as when they do it from religious conviction.
--Blaise Pascal, 17th-century French mathematician and religious
philosopher

---

From: Randall Gellens <[email-masked]>
Date: Wed, 22 Sep 2010 13:14:32 -0700

>  I think one question is: WHO is responsible for dealing with a 

In most of the emails, people are only asking for reasonable access 
to resources for solving the problem, not that someone else solve the 
problem.

As has been stated, some types of venues are inherently easier than others.

-------------- Randomly selected tag: ---------------
What use is magic if it can't save a unicorn?
                           --Peter S. Beagle

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 22 Sep 2010 15:10:46 -0700 (PDT)

On Wed, 22 Sep 2010, Randall Gellens wrote:

> In most of the emails, people are only asking for reasonable access to
> resources for solving the problem, not that someone else solve the problem.

Speaking as a member of the IAOC (and not FOR the IAOC), I believe 
that our role, and certainly our goal, is to "pick a venue where we 
can have a successful and productive meeting". And yes, this does 
include considerations of transportation, hotels, restaurants and 
other resources.

Do we always get this "right"? No. Does it usually involve some kind 
of tradeoff? Yes.

> As has been stated, some types of venues are inherently easier than others.

Certainly. Then there is the matter of availability for our fixed and 
announced dates, financial considerations, host vs no-host, and so on.

I do agree, that at least in the long run we most likely could make 
this easier and more predictable by taking a number of steps which 
have already been outlined on this list.

Ole