Subject: Pigeon flies past broadband in data speed race

From: Ole Jacobsen <[email-masked]>
Date: Thu, 16 Sep 2010 10:31:15 -0700 (PDT)

Not even using the Avian Carriers RFC:

http://www.bbc.co.uk/news/technology-11325452

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Jorge Amodio <[email-masked]>
Date: Thu, 16 Sep 2010 16:56:43 -0500

shhhhhhhhh don't say it out loud, the IGF may try to regulate the
reproduction of pigeons ...

BTW did each of the pigeons had a different class of service ? We need
to start the fight for pigeon neutrality !!!

J

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 16 Sep 2010 18:10:06 -0400

> reproduction of pigeons ...

If those pigeons are carrying MP3s the record industry will sue.

Regards
Marshall

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Richard Bennett <[email-masked]>
Date: Thu, 16 Sep 2010 16:11:32 -0700

I suppose this means pigeon breeders will be allowed to apply for broadband subsidies under ARRA in the USA. 

Richard Bennett

---

From: Olaf Kolkman <[email-masked]>
Date: Thu, 23 Sep 2010 18:08:19 +0200

> BTW did each of the pigeons had a different class of service ? We need

Reminds me of an implementation report of RFC1149 Firewalling way back at IETF 55 (see http://bert.secret-wg.org/Trips/IETF55/ middle of the page)

--Olaf

---

From: Jorge Amodio <[email-masked]>
Date: Thu, 23 Sep 2010 14:49:27 -0500

> Reminds me of an implementation report of RFC1149 Firewalling way back at IETF 55 (see http://bert.secret-wg.org/Trips/IETF55/ middle of the page)

Ha !! Now we know who is shooting Google's fiber (reported via NANOG &
http://www.itnews.com.au/News/232831,us-hunters-shoot-down-google-fibre.aspx)

BTW, I really like Bert's reports and pics at
http://bert.secret-wg.org/, you should ask him to post some new ones
:-)

Cheers
Jorge

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 1 Oct 2010 12:43:19 +1000

and previously:
  http://www.youtube.com/watch?v=ci2bFFGM8T8

Cheers,

--
Mark Nottingham     http://www.mnot.net/