Subject: Re: [77all] Anaheim Meeting Survey

From: Dave CROCKER <[email-masked]>
Date: Mon, 05 Apr 2010 08:08:29 -0700

On 4/5/2010 7:32 AM, Ray Pelletier wrote:
> This is a short and anonymous survey about your IETF meeting experience

Minor survey methodology comment:

The choices are biased towards favorable input.

Although there are 5 buttons, one is reserved for 'does not apply', with one 
more for Neutral.

That leaves one negative button and two positive buttons.

The purpose of an odd-number of choices in a survey is to balance positive 
choices with negative.

d/

ps.  I also suggest that future surveys query about lunch and dinner venues, in 
terms of convenience and quality.

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "J.D. Falk" <[email-masked]>
Date: Mon, 5 Apr 2010 13:27:56 -0600

On Apr 5, 2010, at 9:08 AM, Dave CROCKER wrote:

> ps.  I also suggest that future surveys query about lunch and dinner venues, in terms of convenience and quality.

+1

My survey response included a comment about that exact issue.

--
J.D. Falk <[email-masked]>
Return Path Inc

---

From: "yao" <[email-masked]>
Date: Tue, 6 Apr 2010 10:56:10 +0800

----- Original Message ----- 
From: "J.D. Falk" <[email-masked]>
To: "Dave CROCKER" <[email-masked]>; "Ray Pelletier" <[email-masked]>
Cc: "IETF Discussion" <[email-masked]>
Sent: Tuesday, April 06, 2010 3:27 AM
Subject: Re: [77all] Anaheim Meeting Survey

+1

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf