Subject: Re: Advance travel info for IETF-78 Maastricht

From: Tim Bray <[email-masked]>
Date: Fri, 2 Apr 2010 08:04:11 -0700

What Iljitsch doesn't say, and should be said,  is that Maastricht is a
lovely and charming place in the summer; its central square is one of the
nicer places in Europe to linger over lunch or dinner.
When I went I rented a car in Frankfurt and enjoyed the Autobahn experience.
Not a complicated route at all.
- T

On Mar 28, 2010 8:45 PM, "Melinda Shore" <[email-masked]> wrote:

Chris Elliott wrote:
>
> Google Maps lists several restaurants in the 2-3km range walking. That's
do...
During meetings I appreciate opportunities to get off my can and
get out of the venue but I hope there will be meal options for
people who aren't able-bodied and who aren't able to walk a
couple of miles during a 1.5-hour lunch break.

Melinda

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.or...

---

From: Yoav Nir <[email-masked]>
Date: Fri, 2 Apr 2010 22:18:57 +0300

Yes, but we have already concluded that lunch time is not 1.5 hours spent on going to some restaurant in lovely and charming places.

"Lunch" is the 1.5-hour session, dedicated to bar BoFs with a sandwich to eat, in one of the regular meeting rooms.

On Apr 2, 2010, at 6:04 PM, Tim Bray wrote:

What Iljitsch doesn't say, and should be said,  is that Maastricht is a lovely and charming place in the summer; its central square is one of the nicer places in Europe to linger over lunch or dinner.
When I went I rented a car in Frankfurt and enjoyed the Autobahn experience. Not a complicated route at all.
- T

On Mar 28, 2010 8:45 PM, "Melinda Shore" <[email-masked]<mailto:[email-masked]>> wrote:

Chris Elliott wrote:
>
> Google Maps lists several restaurants in the 2-3km range walking. That's do...

Melinda

_______________________________________________
Ietf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.or.<https://www.ietf.or./>..

_______________________________________________
Ietf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 02 Apr 2010 13:26:03 -0700

On 4/2/2010 12:18 PM, Yoav Nir wrote:
> Yes, but we have already concluded that lunch time is not 1.5 hours
> spent on going to some restaurant in lovely and charming places.
>
> "Lunch" is the 1.5-hour session, dedicated to bar BoFs with a sandwich
> to eat, in one of the regular meeting rooms.

I think you are confusing some and sometimes with all and always.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net