Subject: spam emails from [email-masked]

From: Robert Stangarone <[email-masked]>
Date: Wed, 14 Apr 2010 19:34:45 -0700

Today I see a second spam email from [email-masked].

Is it possible to remove him from the mailing list?

Bob

************************************************************************
This mail originated from the whataboutbob.org  domain.
For any issues related to this mail, or the whataboutbob.org
domain, contact [email-masked]

Processed by .254
************************************************************************

From: Jeyasekar Antony <[email-masked]>
To: [email-masked]
Date: Wed, 14 Apr 2010 17:00:20 +0530
List-Id: IETF-Discussion <ietf.ietf.org>

http://docs.google.com/View?id=dfs6wf29_14jj9n62dh
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf
************************************************************************
This mail originated from the whataboutbob.org  domain.
For any issues related to this mail, or the whataboutbob.org
domain, contact [email-masked]

Processed by .25
************************************************************************

---

From: Yoav Nir <[email-masked]>
Date: Thu, 15 Apr 2010 08:50:24 +0300

You have to admit, though, that sending spam in a link to Google docs is impressive. Shows real ingenuity and innovation from the spamming community.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Stangarone
Sent: Thursday, April 15, 2010 5:35 AM
To: [email-masked]
Subject: spam emails from [email-masked]

Bob

---

From: David Morris <[email-masked]>
Date: Thu, 15 Apr 2010 00:18:29 -0700 (PDT)

I'm more impressed that my spam filter caught it and the only reason I 
known about it is this blowback complaint discussion.