Subject: Re: [IAOC] [IAB] Request for community guidance on issue concerning a future meeting of the IETF

From: [email-masked] (Noel Chiappa)
Date: Fri, 18 Sep 2009 14:54:30 -0400 (EDT)

> From: Ole Jacobsen <[email-masked]>

    > ONE of the reasons a meeting is being proposed in China is that the
    > IETF now has a significant number (and growing) of Chinese
    > participants

A meeting in China makes a certain amount of sense, but there are
inevitably going to be side-issues.

    > for reasons beyond our control, many of them are having difficulties
    > obtaining visas to visit the United States when we have IETF
    > meetings here.

Do they have any difficulty getting into Hong Kong?

	Noel

---

From: [email-masked] (Noel Chiappa)
Date: Fri, 18 Sep 2009 16:47:11 -0400 (EDT)

> From: Paul Wouters <[email-masked]>

    > Perhaps appropriate people could inform about organisational matters
    > with others who have more experience, for example the IOC.

Umm, you're not being ironic here, are you?

I'm wondering, because as I assume you are aware, a number of promises were
made to the IOC before the Olympics, in order to get the event, and those
promises were blatantly utterly ignored when the event actually started. So I
don't know if your reference to the IOC was an allusion to all that.

IMO, after the un-kept promises made before the Olympics, any organization
would be terminally naive to accept at face value any representations or
committments made by that government prior to an event. They might keep them,
they might not.

	Noel

---

From: [email-masked] (Noel Chiappa)
Date: Fri, 18 Sep 2009 18:46:38 -0400 (EDT)

> From: Theodore Tso <[email-masked]>

    > (comments, perhaps made in jest, during the plenary or even in the
    > hallway about the "great firewall of china" might cause summary
    > ejection of the individuals or the entire groups)

Look at the bright side: if that should by some chance happen, we'd never,
ever, have to have this discussion again.

	Noel

---

From: Wassim Haddad <[email-masked]>
Date: Sun, 20 Sep 2009 11:15:18 -0400

Hi,

I also fully agree with Steve. I wrote similar thoughts in the survey.

Regards,

Wassim H.

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Simon Perreault [[email-masked]]
Sent: Saturday, September 19, 2009 21:18
To: Steve Crocker
Cc: IAOC IAOC; [email-masked]
Subject: Re: Request for community guidance on issue concerning a       future  meeting of the IETF

On Saturday 19 September 2009 15:55:55 Steve Crocker wrote:
> The choice is between engaging and not engaging.  Engaging is better.
> Not engaging isn't constructive.

Thank you. I wanted to say this, but could not find the right words.

I fully agree with Steve Crocker.

In the long run, exposure to and participation in the IETF might even prove
beneficial to the Chinese.

Thanks,
Simon
--
DNS64 open-source   --> http://ecdysis.viagenie.ca
STUN/TURN server    --> http://numb.viagenie.ca
vCard 4.0           --> http://www.vcarddav.org
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Ingemar Johansson S" <[email-masked]>
Date: Wed, 23 Sep 2009 08:32:45 +0200

Hi

At first when I read the terms posted by Marshall Eubanks I sort of wanted to react with my reptile brain and boycott the whole thing. 

Looking in perspective however the idealistic part of me wants to believe that the Chinese people gains a lot more than they lose if the IETF visits China, nobody gains if we boycott countries just because we don't like their reign. IETF should not take on a political position, the only possible political position should be that the country in question must be able to issue visas to people coming from all countries (this is however not exactly the case with any country today). 

In the unlikely but possible case that something unfortunate happens and the whole meeting closes down because somebody makes a political manifest at the meeting I believe it gives a lot more bad-will for the Chinese government than for the IETF.

That said, history has shown quite clearly that all efforts to try to control what people say and think will ultimately fail, it happened in the former eastern block and will happen in China as well and it is quite obvious that IP technology has made the control apparatus even more complex for the Chinese government.
It's like when you construct a pond with concrete, the water will always find the cracks...

/Ingemar
******************************************* 
Ingemar Johansson 
Senior Research Engineer, IETF "nethead" 
EAB/TVK - Multimedia Technologies 
Ericsson Research Ericsson AB 
Box 920 S-971 28 Luleå, Sweden 
Tel: +46 (0)10 7143042 
ECN: 852-43042 
Mobile: +46 (0)730 783289 
Visit http://labs.ericsson.com !
*******************************************