Subject: Re: BOFs for Hiroshima

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 01 Sep 2009 15:18:27 -0400

Is there a standard interval for such deadlines before an IETF meeting?  As
you noted, this one seems particularly early this time.

Jason

On 8/24/09 12:16 PM, "Marshall Eubanks" <[email-masked]> wrote:

> I just wanted to bring to people's attention this (fairly early) cut
> off date for Hiroshima :
> 
> - 2009-09-14 (Monday): Cutoff date for Area Directors to approve BOFs at
> 17:00 PDT (24:00 UTC/GMT).
> 
> This is not that far off. People who are thinking about preparing BOFs
> should get to it.
> 
> Regards
> Marshall
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Alexa Morris <[email-masked]>
Date: Tue, 1 Sep 2009 14:28:35 -0700

Yes, the standard BOF submission dates were recently changed, and they  
are a bit earlier now.  As part of a renewed effort to avoid conflicts  
in the meeting agenda, it was decided that the BOF deadline should  
more closely coincide with the working group scheduling.  By moving  
the BOF cutoff dates up earlier in the meeting preparation cycle, the  
area directors will have more time to review the draft agenda before  
it is published, which will hopefully result in few conflicts and,  
ultimately, a better meeting agenda.

Alexa

>> This is not that far off. People who are thinking about preparing  

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>