Subject: Current ietf e-mail delays

From: Stefan Santesson <[email-masked]>
Date: Wed, 02 Sep 2009 06:46:33 +0200

I and others have experienced unusually long delays from posting messages to
various ietf mailing lists lately.
4-5 hours delivery time or more is not uncommon.

Anyone else having the same issue or any idea what the problem is?

/Stefan

---

From: Glen <[email-masked]>
Date: Tue, 1 Sep 2009 22:15:35 -0700

Stefan Santesson <[email-masked]> wrote:
> I and others have experienced unusually long delays from posting messages 
> to various ietf mailing lists lately.

Stefan -

The secretariat is responsible for mail transport.  If you are experiencing
problems with list mail, the most useful course of action would be to send
the information, along with specifics and details, to [email-masked].
They are the ones who will be able to determine what the problem is.  Further
details and contact methods and information are available on the IETF website.

Warm regards,
Glen Barney
IT Director
AMS (IETF Secretariat)

---

From: Sean Turner <[email-masked]>
Date: Wed, 02 Sep 2009 12:09:56 -0400

Stefan,

If you find out what's up I'd be curious to know what the issue is/was. 
  My delays are in the "more" range over the last couple of days.

spt

Stefan Santesson wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf