Subject: Soliciting Comments: draft-oreirdan-mody-bot-remediation

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 15 Sep 2009 16:59:58 -0400

I¹m looking for direct comments on an updated document, Recommendations for
the Remediation of Bots in ISP Networks, available at
http://tools.ietf.org/html/draft-oreirdan-mody-bot-remediation-03.

I¹m asking here as this doesn¹t really fit neatly into any existing WGs.
(Though we¹ll be posting shortly to the SAAG list.)

Thanks
Jason

---

From: "Tom.Petch" <[email-masked]>
Date: Fri, 18 Sep 2009 12:37:07 +0200

Jason

When I saw the announcement of this I-D, I thought that the asrg Working
Group would be well placed to comment on this, since it has already had a
lot of discussion about bots and what to do with them:-)

You may be familiar with the I-Ds on blacklists that this WG has produced.

Tom Petch

----- Original Message -----
From: "Livingood, Jason" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 15, 2009 10:59 PM
Subject: Soliciting Comments: draft-oreirdan-mody-bot-remediation

Thanks
Jason

--------------------------------------------------------------------------------

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: John Levine <[email-masked]>
Date: 19 Sep 2009 01:50:42 -0000

>lot of discussion about bots and what to do with them:-)

Botnets are a little out of our range, since botnets send a lot of
spam, but they do other things, too.

On the other hand, we have lots of opinions.  I'll give the pot a stir.

R's,
John, ASRG chair