Subject: New validation of RFC 2543

From: "Richard Shockey" <[email-masked]>
Date: Tue, 8 Sep 2009 16:56:00 -0400

Time to move to Draft Standard.

http://idle.slashdot.org/story/09/09/08/1414248/SAs-Largest-Telecomms-Provid
er-vs-a-Pigeon

Richard Shockey
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us>
skype/AIM: rshockey101 
LinkedIn : http://www.linkedin.com/in/rshockey101

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 09 Sep 2009 07:05:13 -0700

Competing carriers of different media types isn't quite demonstrating 
interoperability.  Or were two pidgeons used for duplex operations?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net