Subject: RE: [mpls] Last Call: draft-ietf-mpls-tp-nm-req (MPLS TP Network Management Requirements) to Proposed Standard

From: <[email-masked]>
Date: Tue, 22 Sep 2009 00:32:22 +0100

Sharam,

The draft describes network management requirements and at most states that OAM must be configurable by network management. It presupposes nothing about the OAM mechanism used or now the individual network elements (LSRs) recognise the OAM packets themselves. So I don't understand your question in regards to the draft as the question you ask is not relevant within the scope of the draft.

Ben

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Shahram Davari [[email-masked]]
Sent: Tuesday, September 22, 2009 12:24 AM
To: [email-masked]; IETF-Announce
Cc: [email-masked]
Subject: Re: [mpls] Last Call: draft-ietf-mpls-tp-nm-req (MPLS TP Network Management Requirements) to Proposed Standard

Hi,

Just for clarification, does this draft require using a PID for BFD and LSP-ping? If not how are the various OAM types identified?

Thanks,
Shahram

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of The IESG
Sent: Monday, September 21, 2009 3:54 PM
To: IETF-Announce
Cc: [email-masked]
Subject: [mpls] Last Call: draft-ietf-mpls-tp-nm-req (MPLS TP Network Management Requirements) to Proposed Standard

The IESG has received a request from the Multiprotocol Label Switching WG
(mpls) to consider the following document:

- 'MPLS TP Network Management Requirements '
   <draft-ietf-mpls-tp-nm-req-05.txt> as a Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2009-10-05. Exceptionally,
comments may be sent to [email-masked] instead. In either case, please
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-mpls-tp-nm-req-05.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18244&rfc_flag=0

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Shahram Davari" <[email-masked]>
Date: Mon, 21 Sep 2009 16:24:25 -0700

Hi,

Thanks,
Shahram

---

From: "Shahram Davari" <[email-masked]>
Date: Mon, 21 Sep 2009 16:39:23 -0700

Hi Ben,

Basically I want to understand whether PID is required for OAM or not? Also is OAM a type of MCC traffic?

Thanks,
Shahram 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, September 21, 2009 4:32 PM
To: Shahram Davari; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [mpls] Last Call: draft-ietf-mpls-tp-nm-req (MPLS TP Network Management Requirements) to Proposed Standard

Sharam,

Ben

Hi,

Thanks,
Shahram