Subject: Audio streaming at IETF 69

From: Julian Reschke <[email-masked]>
Date: Sat, 14 Jul 2007 12:36:45 +0200

Hi,

I didn't see any announcement, and 
<http://videolab.uoregon.edu/events/ietf/> still is about the Prague IETF.

So will there be audio streaming for the Chicago meeting? It would be a 
pity if that wouldn't be the case...

Best regards, Julian

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joel Jaeggli <[email-masked]>
Date: Sat, 14 Jul 2007 10:43:01 -0700

> pity if that wouldn't be the case...

Yes,

I will sumbit that I have been slacking about the announcement.