Subject: RFC Announcement Format

From: Bill McQuillan <[email-masked]>
Date: Wed, 25 Jul 2007 09:35:59 -0700

I am curious why all of the RFC Publication announcements on the
IETF-Announce list since 2007 Jun 20 have been double-spaced throughout,
except for the footer apparently added by the list software.

-- 
Bill McQuillan <[email-masked]>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Philip Matthews <[email-masked]>
Date: Thu, 26 Jul 2007 23:23:02 -0500

I noticed that too.
I find that makes them slower to read,
because I now have to scroll down.
- Philip