Subject: spammers harvesting RFC contact addresses

From: James Salsman <[email-masked]>
Date: Sun, 18 May 2003 12:08:18 -0700 (PDT)

Today I counted that nearly half my spam was sent to the unique address 
that I gave as my contact information in RFC 2586.

It seems that spammer harvesting addresses from RFCs is on the rise.

If anyone wishes to mount a concerted campaign against this practice, 
I volunteer to forward my RFC contact address-based spams to the 
secretariat's designated assistant(s) and/or any volunteers interested 
in the effort.

RFC AUTHORS UNITE AGAINST SPAM!

Best wishes,
James

---

From: Ari Ollikainen <[email-masked]>
Date: Sun, 18 May 2003 13:04:19 -0700

>that I gave as my contact information in RFC 2586.
	AFAICT, your RFC 2586 contact email is the same as the one
	you've used to post to the IETF list...and other places.
	HOW do you conclude that it was"unique" and that the spammers
	have picked yours up from that RFC?
	
	A google search for "[email-masked]" returned 180 matches.

           +----------------------------------------------+
           | You need only two tools: WD-40 and duct tape.|
           | If it doesn't move and it should, use WD-40. |
           | If it moves and shouldn't, use duct tape.    |
           +----------------------------------------------+