Subject: Submitting an IETF draft in a specific WG

From: Tulip Rasputin <[email-masked]>
Date: Tue, 6 May 2003 07:29:33 -0400 (EDT)

Folks,
I have written a draft and want to post it on a specific IETF WG, say the OSPF WG. How can i then
assure that the draft which i post gets announced to that particular WG also apart from the
general IETF announcement list.

My doubt is that if i post my draft on [email-masked] and specify the working group as
OSPF will this be announced to the OSPF WG. If not then how will they come to know of this draft?

I have a doubt that the drafts may be only announced in the WG if they become accepted asworking
group documents. 

Please help me clarify this.

Should i just send a mail to [email-masked] with my draft as an attachment then?

Regards,
Rasputin

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca

---

From: John Stracke <[email-masked]>
Date: Tue, 06 May 2003 08:16:26 -0400

>OSPF will this be announced to the OSPF WG. If not then how will they come to know of this draft?
Well, the most reliable way is to tell them yourself--post to the WG 
mailing list.

-- 
/=================================================================\
|John Stracke      [email-masked]                          |
|Principal Engineer|http://www.centive.com                        |
|Centive           |My opinions are my own.                       |
|=================================================================|
|"If nobody believes what I say, I feel ineffective." "Oh, I don't|
|believe that."                                                   |
\=================================================================/

---

From: Donald Eastlake 3rd <[email-masked]>
Date: Tue, 6 May 2003 09:10:40 -0400 (EDT)

I don't see how this can be a problem since, if your personnal draft is
only announced on the IETF Announce list, you can just forward that
announcement to relevant working group mailing lists. But I have found
that if I include a simple request in the cover mail with the draft to
internet-drafts that the announcement also be posted to some specific
working group mailing list, that request is usually complied with.

Donald

PS: If your intent is that the draft actually become a working group
draft, be listed on the working group charter page, be under working
group change control, etc., you need to talk to the working group chair.

======================================================================
 Donald E. Eastlake 3rd                       [email-masked]
 155 Beaver Street              +1-508-634-2066(h) +1-508-851-8280(w)
 Milford, MA 01757 USA                   [email-masked]

On Tue, 6 May 2003, Tulip Rasputin wrote:

> Date: Tue, 6 May 2003 07:29:33 -0400 (EDT)
> From: Tulip Rasputin <[email-masked]>
> To: [email-masked]
> Subject: Submitting an IETF draft in a specific WG
> 
> Folks,