Subject: Time Taken to Announce Draft?

From: Tulip Rasputin <[email-masked]>
Date: Mon, 12 May 2003 23:21:11 -0400 (EDT)

Hi,
I submitted an Internet-Draft by attaching a copy of it and sending a mail to
[email-masked] some 5-6 days back. It has not yet been announced on the
announcement-lists OR the working group it is targetted for.

I wanted to know as to how long does it typically take to get the ID announced.

I did receive an automated reply from the IETF that they have received a copy of my paper.

In the mail to the [email-masked] i wrote that i would want a copy of the announcement
to be CCd to the WG mailing list also. I also wrote my copy-pasted my abstract in the mail.

The subject in the mail was kept as the filename of the draft.

Did i miss something? It'll be close to a week now and it has not yet been announced.

Thanks,
Rasputin

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 13 May 2003 07:18:33 -0400

Hi Rasputin,

>I wanted to know as to how long does it typically take to get the ID 

It usually takes 1-2 business days, assuming that the draft meets the
criteria for submission.  However, the delay is sensitive to the number
of drafts submitted, vacations and holidays for the I-D administrator,
etc.  The I-D administrator is located on the east coast of the U.S.

Your draft should meet the "Guidelines to Authors of Internet Drafts".
The guidelines can be found at:

http://www.ietf.org/ietf/1id-guidelines.txt

If you submitted the draft as a WG draft (file name = 'draft-ietf-*"),
then it may take longer, as the I-D administrator will need to wait
for approval from your WG chairs.

>Did i miss something? It'll be close to a week now and it has not yet been 

I would write to the [email-masked] address and ask what
is happening.

Margaret