Subject: RE: spam

From: Avi Lior <[email-masked]>
Date: Tue, 27 May 2003 02:34:35 -0400

Your scheme would keep the email out of the mailbox and out of the client --
I like it.  But it still generates traffic to my network.

> -----Original Message-----
> From: Andrew Shore [mailto:[email-masked]] 
> Sent: May 26, 2003 4:33 PM
> To: [email-masked]
> Subject: Re: spam
> 
> 
> J. Noel Chiappa wrote:
> 
> >The *only* thing that's going to stop spam is charging for email. 
> >Everything else is a waste of time, because you're going to run into 
> >impossible arguments trying to define what's spam, and what's 
> >legitimate bulk email (q.v. the recent message about IETF-Announce 
> >email).
> 
>      That's an interesting argument. I suspect I've missed a 
> lot of the 
> prior discussion, since I'm not sure how charging for email 
> would work 
> (Who charges? Who pays? Could it ever work in a free market? Aren't 
> there legal implications?).
> 
>      It was your "only" that caught my attention, though. 
> Being able to 
> pick and choose my email addresses, I have had a reasonable amount of 
> success using different email addresses for different stores and 
> subscriptions: if an address begins to collect an 
> unreasonable amount of 
> spam, I stop using it. One "technical" solution that would discourage 
> spam would be to add a key (a text string, for example) to the email 
> header. The user gives out their email address with different keys to 
> different groups of people; if a key attracts spam, all they 
> have to do 
> is stop accepting mail with that key. It would also make 
> organising mail 
> very easy. On the negative side, the extra complexity might prove 
> challenging for some...
> 
> 
> Andrew.
> -- 
> Andrew Shore.
> 
Looking to offer a managed WLAN Service? Download our market report, completed by Telechoice Market Analyst group, to learn more. <a href="http://www.bridgewatersystems.com/learnmore">http://www.bridgewatersystems.com/learnmore</a>

---

From: Andrew Shore <[email-masked]>
Date: Tue, 27 May 2003 09:37:15 +0100

>I like it.  But it still generates traffic to my network.

     Well, it springs from an idea that works for me (as a user) without 
being particularly good for the network. As I currently implement it, 
using different email addresses, the spam I'm avoiding ends up sitting 
on my ISP's mail server waiting to bounce. I was thinking that 
widespread use of keys would eventually act as a deterrent to spam - 
knowing that email to even a valid "public" key is going to be filtered 
through an extremely selective spam filter ought to discourage people. 
On further consideration, this may be a little naive of me.

Andrew.
-- 
Andrew Shore.