Subject: RE: Multi-services network

From: "Reni Ninan" <[email-masked]>
Date: Tue, 20 Apr 1999 13:10:48 -0400

If you only choice is IP only, then you should look at 802.1p/RSVP. These
are not yet widely implemented though, but in 6 months to a year you should
see progress. The problem is though in  retaining the QoS profiles outside
of your private network, once it goes into a public network. Would they
support those traffic profiles? Not right now.

                    - Reni

-----Original Message-----
From: Constantine Protopapas [mailto:[email-masked]]
Sent: Saturday, April 17, 1999 3:51 PM
To: Kevin Tucker; Ninan, Reni [SCH:9236:EXCH]
Cc: ietf
Subject: RE: Multi-services network

Implementation timeline is 6 months-1 year. I tend to agree with your
proposed solution (IP on the edge and ATM on the core). There is a very big
stumbling block: ATM in Greece is still in pilot trial; there are only 3 ATM
nodes and all 3 are in educational institutions. At this point in time the
whole ATM project is stopped for lack of interoperability. The solution of
pure IP, although it's not the best one, seems the only one under the
present circumstances.

Constantine Protopapas
Systems/Network Engineer
Wiztech Internet Consulting
e-mail:	[email-masked]
Tel:	++301-6801391

---	"...Fear leads to anger, anger leads to hate, hate leads to
suffering..."
	STOP THE KILLING IN YUGOSLAVIA!!

-----Original Message-----
From: Reni Ninan [mailto:[email-masked]]
Sent: ???????, 17 ???????? 1999 9:05 ??
To: Constantine Protopapas; ietf
Cc: Scott Brim
Subject: RE: Multi-services network

Constatine,

It depends on 2 major factors 1) when you plan to implement the network and
2) do you have bandwidth constraints? If it's going to be a year or two,
then IP alone will work as well. With MPLS just being ratified, IP services
will also be able to support QoS. But if it's going to be now, then IP is
just not yet there yet. Especially with Voice, you will hard pressed to get
the quality that you might get with ATM (Granted a lot depends on the
algorithms that the vendors implement, CS-ACELP, ADPCM etc.).

ATM QoS is already proven.

I think, currently the better choice is IP at the edge and ATM at the core.

Thanks
                    - Reni

-----------------------------------------------------------------------
Reni Ninan
* Tel: 847-706-8461
*    Fax: 847-706-8468
* E-Mail: <mailto:[email-masked]>

> -----Original Message-----
> From:	Constantine Protopapas [mailto:[email-masked]]
> Sent:	Saturday, April 17, 1999 11:29 AM
> To:	ietf
> Cc:	Scott Brim
> Subject:	Multi-services network
>
>
>
> I am in the designing stage for a multiservice network integrating
> real-time data (Real Audio, stock exchange data), voice (in the near
> future) and Internet services (e-mail, FTP, http etc.). I would like to
> get some opinions and feedback from you based on your experience. More to
> the point, I am looking of possible ways to achieve end-to-end QoS. Since
> I am not budget-constrained, I look for the best possible solution. I am
> thinking of using ATM at the core/backbone and TCP/IP on the edge.
> Conversely, I could use an all-IP environment, but I don't know if QoS can
> be implemented adequately for the applications required. The reason for
> this posting is to ask about the different technologies involved,
> especially in the QoS area.
> Thank you in advance for your co-operation and assistance.
>
>
>
> Constantine Protopapas
> Systems/Network Engineer
> Wiztech Internet Consulting
> e-mail:	[email-masked]
> Tel:	++301-6801391
>
> ---- STOP THE WAR IN YUGOSLAVIA ----
>
>

---

From: "Satpute. Madhavi" <[email-masked]>
Date: Wed, 21 Apr 1999 11:14:34 -0700 (MST)

Why are you sending the same mail again and again?

---

From: "Satpute. Madhavi" <[email-masked]>
Date: Wed, 21 Apr 1999 11:14:34 -0700 (MST)

---

From: Peter Dawson <[email-masked]>
Date: Wed, 21 Apr 1999 23:13:42 +0400

I'm having the same problem with this thread
can the list admininstor look into it ??
thanks

---

From: Peter Dawson <[email-masked]>
Date: Wed, 21 Apr 1999 23:13:42 +0400

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 22 Apr 1999 12:43:16 +0200

>Why are you sending the same mail again and again?

Someone has created a loop that resends the message to the IETF list.
Those who enjoy reading Received: lines may enjoy this set
(some irrelevant ones deleted):

Seems to me a strangely phrased unsubscribe request, probably by someone
registered as [email-masked] AND someone registered as
[email-masked].

                     Harald Alvestrand

-- 
Harald Tveit Alvestrand, Maxware, Norway
[email-masked]

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 22 Apr 1999 12:43:16 +0200

Harald Alvestrand