Subject: RE: Your April Issue is now online

From: "Peck, Greggory" <[email-masked]>
Date: Tue, 20 Apr 1999 11:28:12 -0700

What is this more spam?  Would somebody go to the bottom of the thread and
remove please?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Tuesday, April 20, 1999 10:50 AM
To: [email-masked]
Subject: Your April Issue is now online

http://www.australianinvestor.com.au 

Dear Reader 

The Australian Investor Online Magazine cordially invites you to peruse our
online 
finance and investment magazine for the asia-pacific region. The magazine is
a free 
of charge information service.

Your email addresses is on our distribution list as you either classify as 
a top business executive or has been added by one of our columnists. 

The publication features articles from leading industry commentators
including : 

The Australian Stock Exchange 
The Sydney Futures Exchange 
The Society of Certified Practising Acccountants 
The Australian Property Institute 
BIS Shrapnel 
The Financial Planners Association 
The Association for Superannuation Funds of Australia 
The National Institute for Economic and Industry Research 
The Rene Rivikin Group 
Trading Edge 
The Housing Industry Association 
The Australian Industry Group 
The Australian Bankers Association 
The Australian Department of Trade 
The Australian Treasury 

The publication has been designed to provide tips, ideas and insight 
to assist you with your investment decisions and financial issues. 

Go to http://www.australianinvestor.com.au and enjoy the first issue. 

We welcome your feedback and hope that you find the publication of use and
interest. 

Kind Regards 

The Deputy Editor.

ps. We apologize if you have received this message 
in error and feel that we have intruded upon your 
Internet privacy in any way. We are a new Internet 
publication and it is not our intention to irritate 
people with unwanted email. To be permanently removed 
from our mailing list please send a blank email to : 

mailto:[email-masked] 

Please note that the email address ([email-masked]) from
which this 
originated is not set to receive mail. If you wish to insure that you don't
receive mail 
in future please send to the cancellation address provided. All other
enquiries must be 
directed through the website. 

http://www.australianinvestor.com.au

---

From: "James D. Wilson" <[email-masked]>
Date: Thu, 22 Apr 1999 20:07:25 -1000

Feel free to file complaints to netcomm.com.au, their upstream
provider, at netcomm.com.au or at sirius.com.au.

- -
James D. Wilson
"non sunt multiplicanda entia praeter necessitatem"
William of Ockham (1285-1347/49)

- -----Original Message-----
From: Peck, Greggory [mailto:[email-masked]]
Sent: Tuesday, April 20, 1999 8:28 AM
To: [email-masked]'; [email-masked]
Subject: RE: Your April Issue is now online

What is this more spam?  Would somebody go to the bottom of the thread
and
remove please?

- -----Original Message-----

Dear Reader 

The Australian Investor Online Magazine cordially invites you to
peruse our
online 
finance and investment magazine for the asia-pacific region. The
magazine is
a free 
of charge information service.

Your email addresses is on our distribution list as you either
classify as 
a top business executive or has been added by one of our columnists. 

We welcome your feedback and hope that you find the publication of use
and
interest. 

Kind Regards 

The Deputy Editor.

Please note that the email address ([email-masked])
from
which this 
originated is not set to receive mail. If you wish to insure that you
don't
receive mail 
in future please send to the cancellation address provided. All other
enquiries must be 
directed through the website.

---

From: "James D. Wilson" <[email-masked]>
Date: Thu, 22 Apr 1999 20:07:25 -1000

- -
James D. Wilson

Dear Reader 

Kind Regards 

The Deputy Editor.