Subject: RE: Multi-services network

From: Irwin Lazar <[email-masked]>
Date: Wed, 21 Apr 1999 13:12:48 -0400

Hi All,
I disagree with the statement that ATM is the hands-down choice for backbone
connectivity.  Packet over SONET or Gigabit Ethernet, coupled with
prioritization techniques such as WRED and WFQ can offer acceptable
performance for most applications in the LAN/Campus environment.  End-to-end
IP QoS will soon be possible via RSVP and Diff-Serv signaling, not to
mention MPLS.  

Irwin

---------
Irwin Lazar - [email-masked] 
Network Analyst
NetReference, Inc. (Formerly Decisys, Inc.)
45615 Willow Pond Plaza
Sterling, VA 20164
(703)742-9659 Voice
(703)742-8038 Fax
Visit us @ http://www.netreference.com/
NetReference - The Ultimate Resource for Network Architects

> -----Original Message-----
> From: Avijeet Mukherjee [mailto:[email-masked]]
> Sent: Tuesday, April 20, 1999 4:00 AM
> To: 'Constantine Protopapas'; [email-masked]; 'Kevin Tucker'
> Cc: Scott Brim
> Subject: RE: Multi-services network
> 
> 
> my humble comments ::
> 
> ATM is definetely the choice if cost is not a matter .but the 
> problem is
> that end ot end QOS ( from desktop to desktop ) is not 
> possible. The problem
> is primarly because the edge desktops can have 802.1p but there is not
> correlation between this and the ATM SVCs or RSVP to ATM Qos .
> 
> the mapping of RSVP to ATM QOS becomes important when end t end QOS is
> important . ATM QOS is ages ahead of the QOS given by IP . 
> However , for
> data apps IP precedence with WFQ and WRED may help u .
> 
> 
> 
> 
> 	----------
> 	From: 	Kevin Tucker[SMTP:[email-masked]]
> 	Sent: 	Saturday, April 17, 1999 10:20 PM
> 	To: 	'Constantine Protopapas'; [email-masked]
> 	Cc: 	Scott Brim
> 	Subject: 	RE: Multi-services network
> 
> 
> 	If price is not a consideration, ATM is the hands-down 
> choice for
> the
> 	backbone of this application (in my humble opinion).  
> 
> 	First, let's discuss why IP is a good choice, but not a great
> choice:
> 
> 	*	QoS is not "there" just yet...gigabit QoS is 
> claimed, but
> still a
> 	ways off compared to the ATM solutions
> 	*	Gigabit ethernet standards are only emerging, 
> quite new, and
> 	relatively untested compared to ATM
> 	*	IP Voice is a featureless voice system, as 
> opposed to using
> a PBX
> 	over ATM.  Try to do three-way calling, message waiting 
> lights, etc.
> over IP
> 	voice.  It's just not there yet.
> 
> 	Now, why ATM is the solution of choice:
> 
> 	*	ATM is nearly infinitely scalable.  While you 
> do not discuss
> your
> 	bandwidth needs per se, you can go anywhere from OC-3 on up to
> OC-192 (if
> 	budget really isn't an issue) and anywhere in between.  
> 	*	ATM runs T-1 circuit emulation for 
> voice-creating QoS and an
> easy
> 	interface for most newer PBXs.
> 	*	PVCs create application-specific QoS for video, 
> audio, or
> other
> 	applications
> 	*	Data still runs great over even a truncated OC-3 circuit
> 	*	If one of the distribution points if off-site, 
> most Telcos
> or other
> 	service providers will offer leased ATM circuits...very 
> few offer
> IP...and
> 	you want to maintain consistency throughout the enterprise.
> 
> 	Just my thoughts...
> 
> 	Kevin Tucker
> 	MIS Labs
> 	www.mislabs.com <http://www.mislabs.com> 
> 
> 
> 
> 
> 
> 			-----Original Message-----
> 			From:	Constantine Protopapas
> 	[mailto:[email-masked]]
> 			Sent:	Saturday, April 17, 1999 11:29 AM
> 			To:	[email-masked]
> 			Cc:	Scott Brim
> 			Subject:	Multi-services network
> 
> 
> 
> 			I am in the designing stage for a multiservice
> network
> 	integrating real-time data (Real Audio, stock exchange 
> data), voice
> (in the
> 	near future) and Internet services (e-mail, FTP, http 
> etc.). I would
> like to
> 	get some opinions and feedback from you based on your 
> experience.
> More to
> 	the point, I am looking of possible ways to achieve 
> end-to-end QoS.
> Since I
> 	am not budget-constrained, I look for the best possible 
> solution. I
> am
> 	thinking of using ATM at the core/backbone and TCP/IP 
> on the edge.
> 	Conversely, I could use an all-IP environment, but I 
> don't know if
> QoS can
> 	be implemented adequately for the applications 
> required. The reason
> for this
> 	posting is to ask about the different technologies involved,
> especially in
> 	the QoS area.
> 			Thank you in advance for your co-operation and
> assistance.
> 
> 
> 
> 			Constantine Protopapas
> 			Systems/Network Engineer
> 			Wiztech Internet Consulting
> 			e-mail:	[email-masked]
> 			Tel:	++301-6801391
> 
> 			---- STOP THE WAR IN YUGOSLAVIA ----
> 
> 			
> 
> 
> --KAA13891.924597792/Cirdan.KryptoKom.DE--
> 
>

---

From: "Constantine Protopapas" <[email-masked]>
Date: Thu, 22 Apr 1999 19:47:24 +0300

Irwin,

IP, due to its nature (connectionless protocol), is not the best way for
transporting voice (which is very sensitive to delays, echoes). An
alternative to ATM in the core can be Frame Relay, which doesn't need the
bandwidth ATM does. Plus, migration to ATM from Frame Relay is quite easy.
RSVP might give QoS, but it won't make IP the protocol of choice, especially
for voice transport.

Constantine Protopapas
Systems/Network Engineer

---	"...Fear leads to anger, anger leads to hate, hate leads to
suffering..."
	STOP THE UCK MURDERERS!!!!

-----Original Message-----
From: Irwin Lazar [mailto:[email-masked]]
Sent: ?et??t?, 21 ?p?????? 1999 8:13 µµ
To: 'Avijeet Mukherjee'; 'Constantine Protopapas'; [email-masked]; 'Kevin
Tucker'
Cc: Scott Brim

Hi All,

Irwin

---------

---

From: "Constantine Protopapas" <[email-masked]>
Date: Thu, 22 Apr 1999 19:47:24 +0300

Irwin,

Constantine Protopapas
Systems/Network Engineer

-----Original Message-----
From: Irwin Lazar [mailto:[email-masked]]
Sent: ?et??t?, 21 ?p?????? 1999 8:13 µµ
To: 'Avijeet Mukherjee'; 'Constantine Protopapas'; [email-masked]; 'Kevin
Tucker'
Cc: Scott Brim

Hi All,

Irwin

---------