Subject: IETF Oslo hotel

From: "Ole J. Jacobsen" <[email-masked]>
Date: Wed, 21 Apr 1999 10:22:23 -0700 (PDT)

I called the Oslo Radisson SAS Plaza hotel last weekend and they asked me
to call back on Monday. Apparently, the reservation office which handles
meetings is only open on weekdays. Something to keep in mind when you make
your reservations.

Ole

Ole J. Jacobsen 
Editor and Publisher
The Internet Protocol Journal
Tel: +1 408-527-8972
e-mail: [email-masked]
URL: http://www.cisco.com/ipj

VP for Chapters, The Internet Society.
See you @ INET'99, San Jose, CA, June 22-25. http://www.isoc.org/inet99/

---

From: Graham Klyne <[email-masked]>
Date: Thu, 22 Apr 1999 10:43:46 +0100

At 14:40 21/04/99 -0400, Ken Hornstein wrote:
>One bit of additional information I discovered was that the reservation
>office is only open 9am-6pm Oslo time.  Every time I called in the
>morning the office was very busy and wasn't answering the phone, so I
>stayed up until 3am (EST) to catch the office when it opened.
>

But they do answer their e-mail...

#g

------------
Graham Klyne
([email-masked])

---

From: Graham Klyne <[email-masked]>
Date: Thu, 22 Apr 1999 10:43:46 +0100

#g

------------
Graham Klyne
([email-masked])