Subject: RE: Multi-services network

From: Kevin Tucker <[email-masked]>
Date: Sat, 17 Apr 1999 11:50:12 -0500

If price is not a consideration, ATM is the hands-down choice for the
backbone of this application (in my humble opinion).  

First, let's discuss why IP is a good choice, but not a great choice:

*	QoS is not "there" just yet...gigabit QoS is claimed, but still a
ways off compared to the ATM solutions
*	Gigabit ethernet standards are only emerging, quite new, and
relatively untested compared to ATM
*	IP Voice is a featureless voice system, as opposed to using a PBX
over ATM.  Try to do three-way calling, message waiting lights, etc. over IP
voice.  It's just not there yet.

Now, why ATM is the solution of choice:

*	ATM is nearly infinitely scalable.  While you do not discuss your
bandwidth needs per se, you can go anywhere from OC-3 on up to OC-192 (if
budget really isn't an issue) and anywhere in between.  
*	ATM runs T-1 circuit emulation for voice-creating QoS and an easy
interface for most newer PBXs.
*	PVCs create application-specific QoS for video, audio, or other
applications
*	Data still runs great over even a truncated OC-3 circuit
*	If one of the distribution points if off-site, most Telcos or other
service providers will offer leased ATM circuits...very few offer IP...and
you want to maintain consistency throughout the enterprise.

Just my thoughts...

Kevin Tucker
MIS Labs
www.mislabs.com <http://www.mislabs.com> 

		-----Original Message-----
		From:	Constantine Protopapas
[mailto:[email-masked]]
		Sent:	Saturday, April 17, 1999 11:29 AM
		To:	[email-masked]
		Cc:	Scott Brim
		Subject:	Multi-services network

		I am in the designing stage for a multiservice network
integrating real-time data (Real Audio, stock exchange data), voice (in the
near future) and Internet services (e-mail, FTP, http etc.). I would like to
get some opinions and feedback from you based on your experience. More to
the point, I am looking of possible ways to achieve end-to-end QoS. Since I
am not budget-constrained, I look for the best possible solution. I am
thinking of using ATM at the core/backbone and TCP/IP on the edge.
Conversely, I could use an all-IP environment, but I don't know if QoS can
be implemented adequately for the applications required. The reason for this
posting is to ask about the different technologies involved, especially in
the QoS area.
		Thank you in advance for your co-operation and assistance.

		Constantine Protopapas
		Systems/Network Engineer
		Wiztech Internet Consulting
		e-mail:	[email-masked]
		Tel:	++301-6801391

		---- STOP THE WAR IN YUGOSLAVIA ----

---

From: Peter Dawson <[email-masked]>
Date: Sat, 17 Apr 1999 22:53:05 +0400

Kevin,

Just a doubt..with IP/ATM

> *       PVCs create application-specific QoS for video, audio,

even though rsvp thresholds on the router interface match
the ATM pipe with the max reserved bw=pcr and
max flow=scr. Processing jitters in the router may
result in transmitted packets not to conform to their contracts..

and therefore end2end QoS  can not be guaranteed. correct ??

And with leased ATM circuits and connection
to other switchs is it possible  to see the paths of
the VC from different routers overlaping in the backbone ??
And if it can't be seen explicitly, are there chances of
many routers using the same internal path and could this lead to
congestion problems ?

your comments appreciated..
regards

/pete

---

From: Peter Dawson <[email-masked]>
Date: Sat, 17 Apr 1999 22:53:05 +0400

Kevin,

/pete