Subject: RE: Multi-services network

From: [email-masked]
Date: Wed, 21 Apr 1999 16:03:51 -0400

Check the Receive/Sent date on the e-mails. You may find it is the same for
all of them. If they are all the same, it is likely that the e-mail has
jammed on your individual POPs. This has happened to me two or three times
in the past.

-----Original Message-----
From: Peter Dawson [mailto:[email-masked]]
Sent: Wednesday, April 21, 1999 3:14 PM
To: ietf
Subject: Re: Multi-services network

I'm having the same problem with this thread
can the list admininstor look into it ??
thanks

Satpute. Madhavi wrote:

> Why are you sending the same mail again and again?
>
>

---

From: [email-masked]
Date: Wed, 21 Apr 1999 16:03:51 -0400