Subject: RE: Multi-services network

From: Avijeet Mukherjee <[email-masked]>
Date: Tue, 20 Apr 1999 13:29:47 +0530

my humble comments ::

ATM is definetely the choice if cost is not a matter .but the problem is
that end ot end QOS ( from desktop to desktop ) is not possible. The problem
is primarly because the edge desktops can have 802.1p but there is not
correlation between this and the ATM SVCs or RSVP to ATM Qos .

the mapping of RSVP to ATM QOS becomes important when end t end QOS is
important . ATM QOS is ages ahead of the QOS given by IP . However , for
data apps IP precedence with WFQ and WRED may help u .

	----------
	From: 	Kevin Tucker[SMTP:[email-masked]]
	Sent: 	Saturday, April 17, 1999 10:20 PM
	To: 	'Constantine Protopapas'; [email-masked]
	Cc: 	Scott Brim
	Subject: 	RE: Multi-services network

	If price is not a consideration, ATM is the hands-down choice for
the
	backbone of this application (in my humble opinion).  

	First, let's discuss why IP is a good choice, but not a great
choice:

	*	QoS is not "there" just yet...gigabit QoS is claimed, but
still a
	ways off compared to the ATM solutions
	*	Gigabit ethernet standards are only emerging, quite new, and
	relatively untested compared to ATM
	*	IP Voice is a featureless voice system, as opposed to using
a PBX
	over ATM.  Try to do three-way calling, message waiting lights, etc.
over IP
	voice.  It's just not there yet.

	Now, why ATM is the solution of choice:

	*	ATM is nearly infinitely scalable.  While you do not discuss
your
	bandwidth needs per se, you can go anywhere from OC-3 on up to
OC-192 (if
	budget really isn't an issue) and anywhere in between.  
	*	ATM runs T-1 circuit emulation for voice-creating QoS and an
easy
	interface for most newer PBXs.
	*	PVCs create application-specific QoS for video, audio, or
other
	applications
	*	Data still runs great over even a truncated OC-3 circuit
	*	If one of the distribution points if off-site, most Telcos
or other
	service providers will offer leased ATM circuits...very few offer
IP...and
	you want to maintain consistency throughout the enterprise.

	Just my thoughts...

	Kevin Tucker
	MIS Labs
	www.mislabs.com <http://www.mislabs.com> 

			-----Original Message-----
			From:	Constantine Protopapas
	[mailto:[email-masked]]
			Sent:	Saturday, April 17, 1999 11:29 AM
			To:	[email-masked]
			Cc:	Scott Brim
			Subject:	Multi-services network

			I am in the designing stage for a multiservice
network
	integrating real-time data (Real Audio, stock exchange data), voice
(in the
	near future) and Internet services (e-mail, FTP, http etc.). I would
like to
	get some opinions and feedback from you based on your experience.
More to
	the point, I am looking of possible ways to achieve end-to-end QoS.
Since I
	am not budget-constrained, I look for the best possible solution. I
am
	thinking of using ATM at the core/backbone and TCP/IP on the edge.
	Conversely, I could use an all-IP environment, but I don't know if
QoS can
	be implemented adequately for the applications required. The reason
for this
	posting is to ask about the different technologies involved,
especially in
	the QoS area.
			Thank you in advance for your co-operation and
assistance.

			Constantine Protopapas
			Systems/Network Engineer
			Wiztech Internet Consulting
			e-mail:	[email-masked]
			Tel:	++301-6801391

			---- STOP THE WAR IN YUGOSLAVIA ----

---

From: Peter Dawson <[email-masked]>
Date: Tue, 20 Apr 1999 18:51:15 +0400

Avijeet,

> correlation between this and the ATM SVCs or RSVP to ATM Qos .

even if the 802.1p-compliant hardware is deployed, it
is yet to be seen how benificial it works out for CoS/QoS.

> data apps IP precedence with WFQ and WRED may help u .

For QoS to be functional all nodes in a givenpath must behave in
a similar fashion with respect
to QoS parameters. To provide such behavour all
network devices must honour the traffic profiles.
But once the packet si forwarded from the local
network and onto a public network... so does the
QoS profile... which may or rather normally gets
thrown out of the window ... and best effort being used.
State maintanice is a costly affair for ISP's.

Scaleability of QoS across network clouds
is the serious consideration.

just some thoughts..

/pete

---

From: Peter Dawson <[email-masked]>
Date: Tue, 20 Apr 1999 18:51:15 +0400

Avijeet,

just some thoughts..

/pete

---

From: "Eric S. Crawley" <[email-masked]>
Date: Tue, 20 Apr 1999 12:08:09 -0400

>data apps IP precedence with WFQ and WRED may help u .
Please see RFC 2381 and the work of the ISSLL WG.  These mappings have been
addressed.

	Eric

---

From: "Eric S. Crawley" <[email-masked]>
Date: Tue, 20 Apr 1999 12:08:09 -0400

Eric